<!DOCTYPE html>
<html class="no-js" lang="en">

<head>

<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://coercioncode.com/xmlrpc.php">

<title>Code Red: China ‘Convinced it Needs to Hit US with Surprise Attack’ to Win War Over Taiwan, Expert Warns &#8211; Coercion Code &#8211; &quot;Dark Times are upon us&quot;</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Alegreya+Sans:r,i,b,bi:latin,latin-ext","Oswald:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Alegreya Sans",sans-serif}.wf-active .search-container .search-field{font-family:"Alegreya Sans",sans-serif}.wf-active .blog-description{font-family:"Alegreya Sans",sans-serif}.wf-active .post-content p.page-links{font-family:"Alegreya Sans",sans-serif}.wf-active .post-content{font-family:"Alegreya Sans",sans-serif}.wf-active .post-content h4, .wf-active .post-content h5, .wf-active .post-content h6{font-family:"Alegreya Sans",sans-serif}.wf-active .post-content blockquote p{font-family:"Alegreya Sans",sans-serif}.wf-active .post-content blockquote cite{font-family:"Alegreya Sans",sans-serif}.wf-active .post-content .gallery-caption, .wf-active .post-content .wp-caption-text{font-family:"Alegreya Sans",sans-serif}.wf-active .post-content fieldset legend{font-family:"Alegreya Sans",sans-serif}.wf-active .post-content label{font-family:"Alegreya Sans",sans-serif}.wf-active .post-content input, .wf-active .post-content textarea{font-family:"Alegreya Sans",sans-serif}.wf-active .pingbacklist li:before{font-family:"Alegreya Sans",sans-serif}.wf-active .comments-nav .fleft a:before{font-family:"Alegreya Sans",sans-serif}.wf-active .comments-nav .fright a:after{font-family:"Alegreya Sans",sans-serif}.wf-active .comment-respond input[type="text"], .wf-active .comment-respond textarea{font-family:"Alegreya Sans",sans-serif}.wf-active .comment-respond input[type="submit"]{font-family:"Alegreya Sans",sans-serif}.wf-active .wrapper .search-field{font-family:"Alegreya Sans",sans-serif}.wf-active .comment-respond#respond{font-family:"Alegreya Sans",sans-serif}.wf-active .blog-title{font-weight:400;font-style:normal}.wf-active .post-title{font-family:"Oswald",sans-serif;font-weight:400;font-style:normal}.wf-active .single-post .post-title{font-weight:400;font-style:normal}.wf-active .related-posts-title{font-weight:400;font-style:normal}.wf-active .post-content h1, .wf-active .post-content h2, .wf-active .post-content h3{font-family:"Oswald",sans-serif;font-weight:400;font-style:normal}.wf-active .post-content h1, .wf-active .post-content h2, .wf-active .post-content h3{font-family:"Oswald",sans-serif;font-weight:400;font-style:normal}.wf-active .post-content h1{font-style:normal;font-weight:400}.wf-active .post-content h2{font-style:normal;font-weight:400}.wf-active .post-content h3{font-style:normal;font-weight:400}.wf-active .comment-reply-title, .wf-active .comments-title{font-weight:400;font-style:normal}.wf-active .comment-reply-title .fa, .wf-active .comments-title .fa{font-style:normal;font-weight:400}.wf-active .widget-title{font-weight:400;font-style:normal}.wf-active .widget_rss li a{font-family:"Oswald",sans-serif;font-weight:400;font-style:normal}.wf-active .rowling-widget-list .title{font-family:"Oswald",sans-serif;font-weight:400;font-style:normal}.wf-active .post-content div#jp-relatedposts h3.jp-relatedposts-headline{font-family:"Oswald",sans-serif;font-style:normal;font-weight:400}</style>
<meta name='robots' content='max-image-preview:large' />
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//boldlions.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Coercion Code - &quot;Dark Times are upon us&quot; &raquo; Feed" href="https://coercioncode.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Coercion Code - &quot;Dark Times are upon us&quot; &raquo; Comments Feed" href="https://coercioncode.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Coercion Code - &quot;Dark Times are upon us&quot; &raquo; Code Red: China ‘Convinced it Needs to Hit US with Surprise Attack’ to Win War Over Taiwan, Expert&nbsp;Warns Comments Feed" href="https://coercioncode.com/2022/08/07/code-red-china-convinced-it-needs-to-hit-us-with-surprise-attack-to-win-war-over-taiwan-expert-warns/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1652185836h&ver=6.0.1-alpha-53658"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNkutuAiEQhV+oQFej2f3R9Fm4TCg6XMKAhrcvbluzXa32D8lh5jscGMQ5MR1DgVCEryxhtS6QOCcdPSPvENpKcU30Iu5jGVAWMCxFKiv1CEN3BBIHKEnqI5vVTftPr61dKsi2VzKI07DlI38Vqjo0QmGcDVSWuQkqDeFq5ILGai7nkPBgnAQEPwdZiISyQWYIVurGvQvP8V5b6l/Q3+HnpIs7yxZrYTY7s4r9b4ssiwuWnuA6fmMbPox8YOR8QmAZTnwjjKNy7WD3jRZjuwyg7/skb1/hAfb1m5RKGYhYX72rnpWPDs5jf/dvw3437fbTuJ0On0Zz/IY=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
.wp-block-cover__image-background.has-parallax {
	background-size: cover;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C900%2C400italic%2C700italic%7CMerriweather%3A700%2C900%2C400italic&#038;subset=latin%2Clatin-ext' media='all' />
<link crossorigin='anonymous' rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJyFjsEKwjAQRH/IuFql4EH8ljRu10iSDdkNoX9verMI9TaPmQcDLRvHSTEp6AsjCuQ6QeEWfCKYe2VsQ+GIGzg6kQPsy6JL+B3GanKo5JNA809CFVDOJrP09FchZBPYWfWcNmDmYH3ZUwtOgYnWZ331hav0iPfzeB2HYbicbu8PtYVoDw==?cssminify=yes' type='text/css' media='all' />
<link crossorigin='anonymous' rel='stylesheet' id='print-css-5-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-8-1' href='https://s2.wp.com/_static/??-eJxti8sKgCAQAH8oW6KXHaJvMTE1Vldapd+PDh2iTsPADJxJaIrZxAyhiITF+siQiLPYUPkD2KnDR/uw1swV/F9M2isUSJbe8pmyM8EwuA4s0qrwDpYwN0PfymmUstsvZXo34g==?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='media-video-jwt-bridge-js-extra'>
var videopressAjax = {"ajaxUrl":"https:\/\/boldlions.wordpress.com\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/s2.wp.com\/wp-content\/mu-plugins\/videopress\/js\/videopress-token-bridge.js","post_id":"33939"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"23778224","siteURL":"https:\/\/coercioncode.com","xhrURL":"https:\/\/coercioncode.com\/wp-admin\/admin-ajax.php","nonce":"06ef2d99a8","isLoggedIn":"","statusMessage":"","subsEmailDefault":"instantly","proxyScriptUrl":"https:\/\/s0.wp.com\/wp-content\/js\/wpcom-proxy-request.js?ver=20211021","shortlink":"https:\/\/wp.me\/p1BLNK-8Pp","i18n":{"followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??-eJyFjuEKwjAMhF/IrExwzh/is8w1ltS2qWmr7u2tojiG4K9wue8uUbcII4eMISublOcjOYSSUAZTd0DhxI1NKzXjfIHoiqGQlKAbMmqInPJCLVO1XVyGKHyfPh6F0RWN6WnaS0GZ3qPxFP5C4MlIPTiHf/x4JY0cBdOr4asg8xkDHIW0wZo/+H3bbdbbXdv3nX0AfVNoyg=='></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-2' href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1650315457h&cssminify=yes' type='text/css' media='all' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://boldlions.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://coercioncode.com/2022/08/07/code-red-china-convinced-it-needs-to-hit-us-with-surprise-attack-to-win-war-over-taiwan-expert-warns/" />
<link rel='shortlink' href='https://wp.me/p1BLNK-8Pp' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fcoercioncode.com%2F2022%2F08%2F07%2Fcode-red-china-convinced-it-needs-to-hit-us-with-surprise-attack-to-win-war-over-taiwan-expert-warns%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fcoercioncode.com%2F2022%2F08%2F07%2Fcode-red-china-convinced-it-needs-to-hit-us-with-surprise-attack-to-win-war-over-taiwan-expert-warns%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Code Red: China ‘Convinced it Needs to Hit US with Surprise Attack’ to Win War Over Taiwan, Expert Warns" />
<meta property="og:url" content="https://coercioncode.com/2022/08/07/code-red-china-convinced-it-needs-to-hit-us-with-surprise-attack-to-win-war-over-taiwan-expert-warns/" />
<meta property="og:description" content="Tariq Tahir 7:02 ET,&nbsp;Aug 5 2022Updated: 4:25 ET,&nbsp;Aug 6 2022 CHINA is convinced it now needs to hit America &#8220;hard and early &#8221; in a surprise Pearl Harbor-style attack to invade …" />
<meta property="article:published_time" content="2022-08-07T06:57:06+00:00" />
<meta property="article:modified_time" content="2022-08-07T06:59:41+00:00" />
<meta property="og:site_name" content="Coercion Code - &quot;Dark Times are upon us&quot;" />
<meta property="og:image" content="https://www.thesun.co.uk/wp-content/uploads/2022/08/DD-GRAPHIC-MAP-CHINA-US-FORCES-v3.jpg" />
<meta property="og:image:width" content="613" />
<meta property="og:image:height" content="725" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:creator" content="@Coercion" />
<meta name="twitter:site" content="@Coercion" />
<meta name="twitter:text:title" content="Code Red: China ‘Convinced it Needs to Hit US with Surprise Attack’ to Win War Over Taiwan, Expert&nbsp;Warns" />
<meta name="twitter:image" content="https://www.thesun.co.uk/wp-content/uploads/2022/08/DD-GRAPHIC-MAP-CHINA-US-FORCES-v3.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/bd9dc2741f415bd7504656ad30fd8d8e?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/bd9dc2741f415bd7504656ad30fd8d8e?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/bd9dc2741f415bd7504656ad30fd8d8e?s=114" />
<link rel='openid.server' href='https://coercioncode.com/?openidserver=1' />
<link rel='openid.delegate' href='https://coercioncode.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://coercioncode.com/osd.xml" title="Coercion Code - &#34;Dark Times are upon us&#34;" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
				<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'rowling', amp: false, siteid: 8982, blogid: 23778224, consent: __ATA_CC(), uloggedin: 0, flag: 3 };
		</script>
		<script type="text/javascript">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</script><meta name="application-name" content="Coercion Code - &quot;Dark Times are upon us&quot;" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="&quot;Brethren, do not be children in understanding; however, in malice be babes, but in understanding be men&quot;.  - 1 Corinthians 14:20" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://coercioncode.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/bd9dc2741f415bd7504656ad30fd8d8e?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Tariq Tahir 7:02 ET,&nbsp;Aug 5 2022Updated: 4:25 ET,&nbsp;Aug 6 2022 CHINA is convinced it now needs to hit America &quot;hard and early &quot; in a surprise Pearl Harbor-style attack to invade Taiwan, a leading expert has warned. Oriana Skylar Mastro, a fellow at Stanford University, told The Sun Online how&nbsp;Beijing&nbsp;increasingly views an&nbsp;invasion of the island&nbsp;as&hellip;" />
<!-- Your Google Analytics Plugin is missing the tracking ID -->

</head>

	<body class="post-template-default single single-post postid-33939 single-format-standard wp-custom-logo customizer-styles-applied has-site-logo highlander-enabled highlander-light">

		<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

		
		<div class="search-container">

			<div class="section-inner">

				
<form method="get" class="search-form" action="https://coercioncode.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search" value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-button"><span class="fa fw fa-search"></span><span class="screen-reader-text">Search</span></button>
</form>

			</div> <!-- /section-inner -->

		</div> <!-- /search-container -->

		<header class="header-wrapper">

			<div class="header">

				<div class="section-inner">

					
						<a href="https://coercioncode.com/" class="site-logo-link" rel="home" itemprop="url"><img width="200" height="80" src="https://boldlions.files.wordpress.com/2015/03/cropped-cropped-cropped-cross11.jpg?w=200" class="site-logo attachment-rowling_site_logo" alt="" loading="lazy" data-size="rowling_site_logo" itemprop="logo" srcset="https://boldlions.files.wordpress.com/2015/03/cropped-cropped-cropped-cross11.jpg?w=200 200w, https://boldlions.files.wordpress.com/2015/03/cropped-cropped-cropped-cross11.jpg?w=400 400w, https://boldlions.files.wordpress.com/2015/03/cropped-cropped-cropped-cross11.jpg?w=150 150w, https://boldlions.files.wordpress.com/2015/03/cropped-cropped-cropped-cross11.jpg?w=300 300w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="6461" data-permalink="https://coercioncode.com/cropped-cropped-cropped-cross11-jpg/" data-orig-file="https://boldlions.files.wordpress.com/2015/03/cropped-cropped-cropped-cross11.jpg" data-orig-size="1800,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-cropped-cropped-cross11.jpg" data-image-description="&lt;p&gt;https://boldlions.files.wordpress.com/2015/03/cropped-cropped-cropped-cross11.jpg&lt;/p&gt;
" data-image-caption="" data-medium-file="https://boldlions.files.wordpress.com/2015/03/cropped-cropped-cropped-cross11.jpg?w=300" data-large-file="https://boldlions.files.wordpress.com/2015/03/cropped-cropped-cropped-cross11.jpg?w=616" /></a>
						<h2 class="site-title">
							<a href="https://coercioncode.com/" title="Coercion Code - &quot;Dark Times are upon us&quot; &mdash; &quot;Brethren, do not be children in understanding; however, in malice be babes, but in understanding be men&quot;.  - 1 Corinthians 14:20" rel="home">Coercion Code - &quot;Dark Times are upon us&quot;</a>
						</h2>

													<h4 class="site-description">&quot;Brethren, do not be children in understanding; however, in malice be babes, but in understanding be men&quot;.  &#8211; 1 Corinthians 14:20</h4>
						
					
					
				</div> <!-- /section-inner -->

			</div> <!-- /header -->

			
		</header> <!-- /header-wrapper -->

<div class="wrapper section-inner">

	<main id="main" class="content">

	
		
		
			<article id="post-33939" class="single clear-fix post-33939 post type-post status-publish format-standard hentry category-china category-death-2 category-end-times category-foreign-policy category-future category-nukes category-taiwan category-usa tag-nuclear-war tag-pearl-harbour tag-surprise-attack tag-taiwan tag-threats tag-usa tag-war tag-warnings has-post-thumbnail fallback-thumbnail">

				<header class="post-header">

											<p class="post-categories"><a href="https://coercioncode.com/category/china/" rel="category tag">China</a>, <a href="https://coercioncode.com/category/death-2/" rel="category tag">Death</a>, <a href="https://coercioncode.com/tag/end-times/" rel="category tag">End Times</a>, <a href="https://coercioncode.com/tag/foreign-policy/" rel="category tag">Foreign Policy</a>, <a href="https://coercioncode.com/tag/future/" rel="category tag">Future</a>, <a href="https://coercioncode.com/tag/nukes/" rel="category tag">Nukes</a>, <a href="https://coercioncode.com/tag/taiwan/" rel="category tag">Taiwan</a>, <a href="https://coercioncode.com/tag/usa/" rel="category tag">USA</a></p>
					
					<h1 class="post-title">Code Red: China ‘Convinced it Needs to Hit US with Surprise Attack’ to Win War Over Taiwan, Expert&nbsp;Warns</h1>
				</header> <!-- /post-header -->

				
					<figure class="post-image clear-fix">

						<img src="https://i0.wp.com/www.thesun.co.uk/wp-content/uploads/2022/08/DD-GRAPHIC-MAP-CHINA-US-FORCES-v3.jpg?resize=816%2C9999&#038;ssl=1" title="Code Red: China ‘Convinced it Needs to Hit US with Surprise Attack’ to Win War Over Taiwan, Expert&nbsp;Warns" class="attachment-rowling-post-image wp-post-image" />
						
					</figure> <!-- /post-image -->

				
				<div class="post-meta">

					<span class="post-meta-date">Date: <a href="https://coercioncode.com/2022/08/07/code-red-china-convinced-it-needs-to-hit-us-with-surprise-attack-to-win-war-over-taiwan-expert-warns/">August 7, 2022</a></span><span class="post-meta-author">Author: <a href="https://coercioncode.com/author/lancegoodall/">lance goodall</a></span> 
											<span class="post-comments">
							<a href="https://coercioncode.com/2022/08/07/code-red-china-convinced-it-needs-to-hit-us-with-surprise-attack-to-win-war-over-taiwan-expert-warns/#respond"><span class="fa fw fa-comment"></span>0<span class="resp"> Comments</span></a>						</span>
					
					
				</div> <!-- /post-meta -->

				<div class="post-inner">

					
						<div class="post-content">

							
<ul><li><a href="https://www.the-sun.com/author/tariq-tahir/">Tariq Tahir</a> 7:02 ET,&nbsp;Aug 5 2022</li><li>Updated: 4:25 ET,&nbsp;Aug 6 2022</li></ul>



<p><strong><mark style="background-color:rgba(0, 0, 0, 0);" class="has-inline-color has-vivid-red-color">CHINA is convinced it now needs to hit America &#8220;hard and early &#8221; in a surprise Pearl Harbor-style attack to invade Taiwan, a leading expert has warned.</mark></strong></p>



<p>Oriana Skylar Mastro, a fellow at Stanford University, told The Sun Online how&nbsp;<a href="https://www.the-sun.com/where/china/">Beijing</a>&nbsp;increasingly views an&nbsp;<a href="https://www.the-sun.com/news/5573864/chinas-live-fire-drills-taiwan-drones/">invasion of the island</a>&nbsp;as inseparable from a war with the US.</p>


<div class="wp-block-image">
<figure class="aligncenter is-resized"><a href="https://www.the-sun.com/news/5935484/china-pearl-harbor-attack-taiwan/#"><img src="https://www.thesun.co.uk/wp-content/uploads/2022/08/DD-GRAPHIC-MAP-CHINA-US-FORCES-v3.jpg" alt="" width="613" height="725" /></a></figure></div>


<p>It comes as massive&nbsp;<a href="https://www.the-sun.com/news/5929070/china-taiwan-airspace-aircraft-missiles/">Chinese military exercises are currently taking place off Taiwan</a>&nbsp;following the visit by US politician Nancy Pelosi.</p>



<p>She is the third in line to the presidency and the most senior US figure to visit the self-governing island in decades.</p>



<p>Mastro told The Sun Online these types of blockade war games are set to become more commonplace as the threat of war increasingly looms.</p>



<p>She explained that Beijing now believes it also has to fight the US if it is to fulfil its&nbsp;<a href="https://www.the-sun.com/news/5924644/taiwan-china-feud-invasion-chance/">long cherished goal of invading Taiwan</a>&nbsp;and &#8220;reuniting&#8221; with the mainland.</p>



<h3>READ MORE ON CHINA<a href="https://www.the-sun.com/news/5925668/china-live-fire-drills-taiwan-strait/"></a></h3>



<p><a href="https://www.the-sun.com/news/5925668/china-live-fire-drills-taiwan-strait/"><strong>OPEN FIRE&nbsp;</strong></a></p>



<h3><a href="https://www.the-sun.com/news/5925668/china-live-fire-drills-taiwan-strait/">China fires MISSILES at Taiwan waters during huge drills just 12 miles from shore</a></h3>



<h3><a href="https://www.the-sun.com/news/5573864/chinas-live-fire-drills-taiwan-drones/">How China could attack Taiwan with drone swarms &amp; one million troops</a></h3>



<p>Mastro believes the most likely way such a conflict would play out is with a Pearl Harbor-style attack on US forces in the region.</p>



<p>It would be designed to try and knock out US forces so they could not react to stop China gaining a foothold in Taiwan, which it regards as its territory.</p>



<p>The strategic gamble would be an attempt to stall a wider war &#8211; just as Japan hoped when they attacked Pearl Harbor in 1941, drawing the US into World War Two.</p>



<p>It would be one of the chilling factors China would have to weigh up if decides the only way to &#8220;reunification&#8221; with Taiwan is an invasion.</p>



<p>“It’s about hitting hard and early so we can’t get boots on the island before the United States can launch a response,&#8221; Mastro told The Sun Online.</p>



<p>She went on: &#8220;My argument is that the more people like Pelosi try to make the US commitment clear, then the more certain the Chinese are of our commitment &#8211; and the more likely a Pearl Harbor-style attack is.&#8221;</p>



<p><strong><mark style="background-color:rgba(0, 0, 0, 0);" class="has-inline-color has-vivid-cyan-blue-color">Washington has always stopped short of outright backing for Taiwan in the event of&nbsp;<a href="https://www.the-sun.com/news/5874797/world-close-nuclear-war/">war with China</a>&nbsp;or supported independence for the island.</mark></strong></p>



<p>Instead it has maintained a policy of so-called &#8220;strategic ambiguity&#8221; aimed at not provoking Beijing and has said backs the idea of &#8216;One China&#8217;.</p>



<p>But in recently Joe Biden broke with convention and responded &#8220;yes&#8221; when asked if the US would come to Taiwan&#8217;s aid if the island was attacked by China.</p>



<p>Beijing views any engagement between Washington and Taipei as a US endorsement of the island&#8217;s independence.</p>



<p>Pelosi is a vocal supporter of Taiwan &#8211; and her&nbsp;<a href="https://www.the-sun.com/news/4854580/china-invade-taiwan/">trip to the island</a>&nbsp;earlier this week made her the most senior US politician to visit Taiwan in a quarter of a century, which infuriated China.</p>



<p>During her trip the Speaker of the House of Representatives voiced America’s support for Taiwan and seemed to have called Beijing&#8217;s bluff after it hinted it might shoot down her plane.</p>



<p>Beijing has&nbsp;<a href="https://www.the-sun.com/news/5915680/china-taiwan-latest-military-operations-nancy-pelosi-visit/">surrounded Taiwan</a>&nbsp;with warplanes and warships as it announced&nbsp;<a href="https://www.the-sun.com/news/5924644/taiwan-china-feud-invasion-chance/">six massive military exercises</a>&nbsp;minutes after Pelosi landed on Tuesday.</p>



<p>Mastro is one of the world&#8217;s leading authorities on the Chinese military and its thinking.</p>



<p>She is an award-winning academic with positions at Stanford University and the American Enterprise Institute.</p>



<p>Earlier this year, she suggested such an attack&nbsp;<a href="https://www.the-sun.com/news/5672201/us-lose-war-china-week-taiwan/">could see America lose a war to China</a>&nbsp;in a week as it struggled to get its forces in place to prevent an invasion of Taiwan.</p>



<p>She has even been speaking to Chinese officials amid the crisis as the world&#8217;s eyes are now focused on Taiwan.</p>



<p>Mastro told The Sun Online that they told her they will use the current crisis to ramp up the pressure on Taiwan and make life difficult for America.</p>



<p>“I met with some Chinese government officials this morning and they communicated to me that the status quo has been broken,” she said.</p>



<p>“Now they have an opportunity to build a new status quo and that’s going to be one more beneficial for them in which they’re present and operating because this exacerbates the US problem of early warning.</p>



<p>“There will be large scale mobilisations and exercises that are basically combat rehearsals.</p>



<p>“If it becomes routine for China to be engaging in mass mobilisations then it’s harder for the United States to know if it’s a blockade of Taiwan or just and exercise.”</p>



<p>Japan&#8217;s assault on Pearl Harbor on December 7, 1941, was a surprise attack designed to stop the US from intervening in the empire&#8217;s expansion in Asia.</p>


<div class="wp-block-image">
<figure class="aligncenter"><a href="https://www.the-sun.com/news/5935484/china-pearl-harbor-attack-taiwan/#"><img src="https://www.thesun.co.uk/wp-content/uploads/2022/08/5501913a-14bc-4b06-8c80-724d7779e70d-1.jpg" alt="Oriana Skyler Mastro is a leading expert on the China's military" /></a><figcaption class="wp-element-caption">Oriana Skyler Mastro is a leading expert on the China&#8217;s military</figcaption></figure></div>

<div class="wp-block-image">
<figure class="aligncenter is-resized"><a href="https://www.the-sun.com/news/5935484/china-pearl-harbor-attack-taiwan/#"><img src="https://www.thesun.co.uk/wp-content/uploads/2022/08/NINTCHDBPICT000751655248-1.jpg" alt="Taiwan Air Force Mirage fighter jets taxi on a runway at an airbase in Hsinchu" width="738" height="418" /></a><figcaption class="wp-element-caption">Taiwan Air Force Mirage fighter jets taxi on a runway at an airbase in HsinchuCredit: AP</figcaption></figure></div>


<p>More than 350 fighters and bombers blitzed the military base in Hawaii &#8211; sinking four battleships, destroying 188 aircraft and killing 2,335 servicemen.</p>



<p>The next day the US entered World War Two.</p>



<p>Japan, South Korea and the island of Guam are just some of the locations which serve the US army, navy and air force near China and Taiwan.</p>



<p>Guam has 6,000 servicemen on the island, South Korea hosts 26,000, while Japan has 56,000.</p>



<p>And the main source of power for Washington in the region is the mighty Seventh Fleet.</p>



<p>The fleet deploys between 50 to 70 warships, including aircraft carriers, submarines, destroyers, cruisers and assault ships.</p>



<p>Some 27,000 sailors and marines are service with the fleet &#8211; which also has around 150 aircraft.</p>



<p>And at the core of the fleet is the Fifth Carrier Strike Group, currently headed by USS Ronald Reagan &#8211; which is currently operating close to Taiwan.</p>


<div class="wp-block-image">
<figure class="aligncenter is-resized"><a href="https://www.the-sun.com/news/5935484/china-pearl-harbor-attack-taiwan/#"><img src="https://www.thesun.co.uk/wp-content/uploads/2022/08/NINTCHDBPICT000751471390-1.jpg" alt="Chinese fighter jets have repeatedly breached Taiwan's airspace" width="744" height="426" /></a><figcaption class="wp-element-caption">Chinese fighter jets have repeatedly breached Taiwan&#8217;s airspaceCredit: AP</figcaption></figure></div>

<div class="wp-block-image">
<figure class="aligncenter"><a href="https://www.the-sun.com/news/5935484/china-pearl-harbor-attack-taiwan/#"><img src="https://www.thesun.co.uk/wp-content/uploads/2022/08/NINTCHDBPICT000751530738.jpg" alt="China has fired missiles during the exercises - some of which fell near Japan" /></a><figcaption class="wp-element-caption">China has fired missiles during the exercises &#8211; some of which fell near JapanCredit: Eyevine</figcaption></figure></div>


<figure class="wp-block-image"><a href="https://www.the-sun.com/news/5935484/china-pearl-harbor-attack-taiwan/#"><img src="https://www.thesun.co.uk/wp-content/uploads/2022/05/NINTCHDBPICT000737172923.jpg" alt="China has also dispatched an aircraft carrier" /></a><figcaption class="wp-element-caption">China has also dispatched an aircraft carrierCredit: Credit: AFP/GETTY IMAGES</figcaption></figure>



<figure class="wp-block-image"><a href="https://www.the-sun.com/news/5935484/china-pearl-harbor-attack-taiwan/#"><img src="https://www.thesun.co.uk/wp-content/uploads/2022/08/NINTCHDBPICT000751327606.jpg" alt="A man watches a Chinese state media broadcast about the massive war games near Taiwan" /></a><figcaption class="wp-element-caption">A man watches a Chinese state media broadcast about the massive war games near TaiwanCredit: Reuters</figcaption></figure>



<p>Taiwan is feared to be a major&nbsp;<a href="https://www.the-sun.com/news/3949232/us-secretly-training-taiwan-spy-missions-china/">flashpoint between the Washington and Beijing&nbsp;</a>&#8211; with a potentially invasion potentially forcing the US to either abandon the island or face&nbsp;<a href="https://www.the-sun.com/news/5319135/china-invade-taiwan-new-aircraft-carrier/">full scale war with China</a>.</p>



<p>Mastro is not the only expert to have suggest that the US could face another &#8216;Pearl Harbor&#8217; over Taiwan.</p>



<p>In recent book&nbsp;<a href="https://www.defendingtaiwan.com/" target="_blank" rel="noreferrer noopener">Defending Taiwan</a>&nbsp;foreign policy experts Hal Brands and Michael Beckley warned the war could begin with China launching a pre-emptive strike on US forces.</p>



<p>Brands and Beckley warn the &#8220;most worrying&#8221; scenario would see Beijing attempt to launch a &#8220;surprise missile attack&#8221; on American forces in Asia.</p>



<p>Chinese military doctrine demands that they attempt to &#8220;paralyse the enemy in one stroke&#8221; &#8211; and they warn &#8220;by the time the [US] was ready to fight, the war might effectively be over&#8221;.</p>



<p>The experts, who penned the chapter &#8220;Getting Ready for a Long War&#8221; in the book for the&nbsp;<a href="https://www.aei.org/">American Enterprise Institute</a>, argue the US is preparing for the &#8220;wrong kind of war&#8221; over Taiwan.</p>



<p>Both sides are readying their militaries for a &#8220;splendid little war&#8221;.</p>



<p>But they warn Chinese and US military leaders will instead end up getting a long, grinding conflict with an overt risk of a nuclear exchange.</p>



<p>Drawing up a worst case scenario for day one of the war, Brands and Beckley describe how Beijing will seek to blunt any response by the US.</p>



<p>The massive assault would then be followed by cyberattacks and anti-satellite operations to try sow chaos and stop any effective response by Taiwan and the US.</p>



<p>They go on: &#8220;And the PLA would race through the window of opportunity, staging amphibious and airborne assaults that would overwhelm Taiwanese resistance.&#8221;</p>



<p>&#8220;By the time the United States was ready to fight, the war might effectively be over.&#8221;</p>



<h2>DAWN OF WAR</h2>



<p>Brands and Beckley wrote that the US is currently actively planning against this scenario &#8211; seeking to &#8220;harden and disperse&#8221; the US military presence in Asia.</p>



<p>Such a pre-emptive strike would only serve to galvanise the US determination to hit back hard against China.</p>



<p>&#8220;The fact that such a war would probably begin with a Pearl Harbor–style missile attack on US bases would make it even harder for an outraged American populace and its leaders to accept a quick defeat,&#8221; they wrote.</p>



<p>Chinese leader Xi Jinping has always vowed to &#8220;reunify&#8221; with the island &#8211; and it’s feared the new drills are a rehearsal for invasion.</p>



<p>Enormous military exercises have been launched just 12 miles from the island, with&nbsp;<a href="https://www.the-sun.com/news/5925668/china-live-fire-drills-taiwan-strait/">100 warplanes, missiles being fired, and tanks gathering on beaches</a>.</p>



<p>And state controlled media has been turning up the heat on the rhetoric, referring to the drills as &#8220;rehearsals for the reunification operation&#8221;</p>



<p>Chinese nationalists fled to Taiwan after the Communists won the civil war on the mainland in 1949 &#8211; and the island has remained self-governing ever since.</p>



<p>Beijing has always aggressively insisted that Taiwan belongs to them by right &#8211; and have pledged to reclaim the island by 2050.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://coercioncode.com/2022/08/07/code-red-china-convinced-it-needs-to-hit-us-with-surprise-attack-to-win-war-over-taiwan-expert-warns/" data-text="Code Red: China ‘Convinced it Needs to Hit US with Surprise Attack’ to Win War Over Taiwan, Expert Warns" data-via="Coercion" data-related="wordpressdotcom">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://coercioncode.com/2022/08/07/code-red-china-convinced-it-needs-to-hit-us-with-surprise-attack-to-win-war-over-taiwan-expert-warns/" data-layout="button_count"></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="mailto:?subject=%5BShared%20Post%5D%20Code%20Red%3A%20China%20%E2%80%98Convinced%20it%20Needs%20to%20Hit%20US%20with%20Surprise%20Attack%E2%80%99%20to%20Win%20War%20Over%20Taiwan%2C%20Expert%20Warns&body=https%3A%2F%2Fcoercioncode.com%2F2022%2F08%2F07%2Fcode-red-china-convinced-it-needs-to-hit-us-with-surprise-attack-to-win-war-over-taiwan-expert-warns%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="2c6b0724cf" data-email-share-track-url="https://coercioncode.com/2022/08/07/code-red-china-convinced-it-needs-to-hit-us-with-surprise-attack-to-win-war-over-taiwan-expert-warns/?share=email"><span>Email</span></a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fcoercioncode.com%2F2022%2F08%2F07%2Fcode-red-china-convinced-it-needs-to-hit-us-with-surprise-attack-to-win-war-over-taiwan-expert-warns%2F&#038;media=https%3A%2F%2Fwww.thesun.co.uk%2Fwp-content%2Fuploads%2F2022%2F08%2FDD-GRAPHIC-MAP-CHINA-US-FORCES-v3.jpg&#038;description=Code%20Red%3A%20China%20%E2%80%98Convinced%20it%20Needs%20to%20Hit%20US%20with%20Surprise%20Attack%E2%80%99%20to%20Win%20War%20Over%20Taiwan%2C%20Expert%20Warns" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://coercioncode.com/2022/08/07/code-red-china-convinced-it-needs-to-hit-us-with-surprise-attack-to-win-war-over-taiwan-expert-warns/#print" target="_blank" title="Click to print" ><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-23778224-33939-62efc2487f07b' data-src='//widgets.wp.com/likes/index.html?ver=20220105#blog_id=23778224&amp;post_id=33939&amp;origin=boldlions.wordpress.com&amp;obj_id=23778224-33939-62efc2487f07b&amp;domain=coercioncode.com' data-name='like-post-frame-23778224-33939-62efc2487f07b' data-title='Like or Reblog'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
							
						</div>

					
					<footer class="post-footer">

						
							<div class="post-tags">

								<a href="https://coercioncode.com/tag/nuclear-war/" rel="tag">nuclear war</a><a href="https://coercioncode.com/tag/pearl-harbour/" rel="tag">Pearl Harbour</a><a href="https://coercioncode.com/tag/surprise-attack/" rel="tag">surprise attack</a><a href="https://coercioncode.com/tag/taiwan/" rel="tag">Taiwan</a><a href="https://coercioncode.com/tag/threats/" rel="tag">Threats</a><a href="https://coercioncode.com/tag/usa/" rel="tag">USA</a><a href="https://coercioncode.com/tag/war/" rel="tag">War</a><a href="https://coercioncode.com/tag/warnings/" rel="tag">Warnings</a>
							</div>

						
							<div class="entry-author author-avatar-show">
				<div class="author-avatar">
			<img alt='' src='https://0.gravatar.com/avatar/63c5c56c142904ba913ea273be014703?s=100&#038;d=identicon&#038;r=G' class='avatar avatar-100' height='100' width='100' />		</div><!-- .author-avatar -->
		
		<div class="author-heading">
			<h2 class="author-title">Published by <span class="author-name">lance goodall</span></h2>
		</div><!-- .author-heading -->

		<p class="author-bio">
			Looking for news worthy topics, in both the Politcal, Social, and The Religious arenas.			<a class="author-link" href="https://coercioncode.com/author/lancegoodall/" rel="author">
				View all posts by lance goodall			</a>
		</p><!-- .author-bio -->
	</div><!-- .entry-auhtor -->

					</footer>

				</div> <!-- /post-inner -->

			</article> <!-- /post -->

		
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://coercioncode.com/2022/08/05/prophecy-about-the-ukraine-war-comes-true/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="navigation-post-title previous-post-title"><strong>Prophecy about the UKRAINE WAR comes&nbsp;true!</strong></span></a></div><div class="nav-next"><a href="https://coercioncode.com/2022/08/07/monkeypox-a-result-of-gain-of-function-research/" rel="next"><span class="meta-nav" aria-hidden="true">Next</span> <span class="screen-reader-text">Next post:</span> <span class="navigation-post-title next-post-title">Monkeypox — A Result of Gain of Function&nbsp;Research?</span></a></div></div>
	</nav>
		
<div id="comments" class="comments-area clear-fix">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/08/07/code-red-china-convinced-it-needs-to-hit-us-with-surprise-attack-to-win-war-over-taiwan-expert-warns/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://coercioncode.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="8ea4e5490a" /><input type="hidden" name="_wp_http_referer" value="/2022/08/07/code-red-china-convinced-it-needs-to-hit-us-with-surprise-attack-to-win-war-over-taiwan-expert-warns/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
				 title="Login via Guest" 				>
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
				 title="Login via WordPress.com" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
				 title="Login via Twitter" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
				 title="Login via Facebook" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='33939' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d1f2ce5591" /></p>
<input type="hidden" name="genseq" value="1659880008" />
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="19"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
		
	
	</main> <!-- /content -->

	
<div class="sidebar">
	<aside id="archives-6" class="widget widget_archive"><div class="widget-content"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-6">Archives</label>
		<select id="archives-dropdown-6" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://coercioncode.com/2022/08/'> August 2022 </option>
	<option value='https://coercioncode.com/2022/07/'> July 2022 </option>
	<option value='https://coercioncode.com/2022/06/'> June 2022 </option>
	<option value='https://coercioncode.com/2022/05/'> May 2022 </option>
	<option value='https://coercioncode.com/2022/04/'> April 2022 </option>
	<option value='https://coercioncode.com/2022/03/'> March 2022 </option>
	<option value='https://coercioncode.com/2022/02/'> February 2022 </option>
	<option value='https://coercioncode.com/2022/01/'> January 2022 </option>
	<option value='https://coercioncode.com/2021/12/'> December 2021 </option>
	<option value='https://coercioncode.com/2021/11/'> November 2021 </option>
	<option value='https://coercioncode.com/2021/10/'> October 2021 </option>
	<option value='https://coercioncode.com/2021/09/'> September 2021 </option>
	<option value='https://coercioncode.com/2021/08/'> August 2021 </option>
	<option value='https://coercioncode.com/2021/07/'> July 2021 </option>
	<option value='https://coercioncode.com/2021/06/'> June 2021 </option>
	<option value='https://coercioncode.com/2021/05/'> May 2021 </option>
	<option value='https://coercioncode.com/2021/04/'> April 2021 </option>
	<option value='https://coercioncode.com/2021/03/'> March 2021 </option>
	<option value='https://coercioncode.com/2021/02/'> February 2021 </option>
	<option value='https://coercioncode.com/2021/01/'> January 2021 </option>
	<option value='https://coercioncode.com/2020/12/'> December 2020 </option>
	<option value='https://coercioncode.com/2020/11/'> November 2020 </option>
	<option value='https://coercioncode.com/2020/10/'> October 2020 </option>
	<option value='https://coercioncode.com/2020/09/'> September 2020 </option>
	<option value='https://coercioncode.com/2020/08/'> August 2020 </option>
	<option value='https://coercioncode.com/2020/07/'> July 2020 </option>
	<option value='https://coercioncode.com/2020/06/'> June 2020 </option>
	<option value='https://coercioncode.com/2020/05/'> May 2020 </option>
	<option value='https://coercioncode.com/2020/04/'> April 2020 </option>
	<option value='https://coercioncode.com/2020/03/'> March 2020 </option>
	<option value='https://coercioncode.com/2020/02/'> February 2020 </option>
	<option value='https://coercioncode.com/2020/01/'> January 2020 </option>
	<option value='https://coercioncode.com/2019/12/'> December 2019 </option>
	<option value='https://coercioncode.com/2019/11/'> November 2019 </option>
	<option value='https://coercioncode.com/2019/10/'> October 2019 </option>
	<option value='https://coercioncode.com/2019/09/'> September 2019 </option>
	<option value='https://coercioncode.com/2019/08/'> August 2019 </option>
	<option value='https://coercioncode.com/2019/07/'> July 2019 </option>
	<option value='https://coercioncode.com/2019/06/'> June 2019 </option>
	<option value='https://coercioncode.com/2019/05/'> May 2019 </option>
	<option value='https://coercioncode.com/2019/04/'> April 2019 </option>
	<option value='https://coercioncode.com/2019/03/'> March 2019 </option>
	<option value='https://coercioncode.com/2019/02/'> February 2019 </option>
	<option value='https://coercioncode.com/2019/01/'> January 2019 </option>
	<option value='https://coercioncode.com/2018/12/'> December 2018 </option>
	<option value='https://coercioncode.com/2018/11/'> November 2018 </option>
	<option value='https://coercioncode.com/2018/10/'> October 2018 </option>
	<option value='https://coercioncode.com/2018/09/'> September 2018 </option>
	<option value='https://coercioncode.com/2018/08/'> August 2018 </option>
	<option value='https://coercioncode.com/2018/07/'> July 2018 </option>
	<option value='https://coercioncode.com/2018/06/'> June 2018 </option>
	<option value='https://coercioncode.com/2018/05/'> May 2018 </option>
	<option value='https://coercioncode.com/2018/04/'> April 2018 </option>
	<option value='https://coercioncode.com/2018/03/'> March 2018 </option>
	<option value='https://coercioncode.com/2018/02/'> February 2018 </option>
	<option value='https://coercioncode.com/2018/01/'> January 2018 </option>
	<option value='https://coercioncode.com/2017/12/'> December 2017 </option>
	<option value='https://coercioncode.com/2017/11/'> November 2017 </option>
	<option value='https://coercioncode.com/2017/10/'> October 2017 </option>
	<option value='https://coercioncode.com/2017/09/'> September 2017 </option>
	<option value='https://coercioncode.com/2017/08/'> August 2017 </option>
	<option value='https://coercioncode.com/2017/07/'> July 2017 </option>
	<option value='https://coercioncode.com/2017/06/'> June 2017 </option>
	<option value='https://coercioncode.com/2017/05/'> May 2017 </option>
	<option value='https://coercioncode.com/2017/04/'> April 2017 </option>
	<option value='https://coercioncode.com/2017/03/'> March 2017 </option>
	<option value='https://coercioncode.com/2017/02/'> February 2017 </option>
	<option value='https://coercioncode.com/2017/01/'> January 2017 </option>
	<option value='https://coercioncode.com/2016/12/'> December 2016 </option>
	<option value='https://coercioncode.com/2016/11/'> November 2016 </option>
	<option value='https://coercioncode.com/2016/10/'> October 2016 </option>
	<option value='https://coercioncode.com/2016/09/'> September 2016 </option>
	<option value='https://coercioncode.com/2016/08/'> August 2016 </option>
	<option value='https://coercioncode.com/2016/07/'> July 2016 </option>
	<option value='https://coercioncode.com/2016/06/'> June 2016 </option>
	<option value='https://coercioncode.com/2016/05/'> May 2016 </option>
	<option value='https://coercioncode.com/2016/04/'> April 2016 </option>
	<option value='https://coercioncode.com/2016/03/'> March 2016 </option>
	<option value='https://coercioncode.com/2016/02/'> February 2016 </option>
	<option value='https://coercioncode.com/2016/01/'> January 2016 </option>
	<option value='https://coercioncode.com/2015/12/'> December 2015 </option>
	<option value='https://coercioncode.com/2015/11/'> November 2015 </option>
	<option value='https://coercioncode.com/2015/10/'> October 2015 </option>
	<option value='https://coercioncode.com/2015/09/'> September 2015 </option>
	<option value='https://coercioncode.com/2015/08/'> August 2015 </option>
	<option value='https://coercioncode.com/2015/07/'> July 2015 </option>
	<option value='https://coercioncode.com/2015/06/'> June 2015 </option>
	<option value='https://coercioncode.com/2015/05/'> May 2015 </option>
	<option value='https://coercioncode.com/2015/04/'> April 2015 </option>
	<option value='https://coercioncode.com/2015/03/'> March 2015 </option>
	<option value='https://coercioncode.com/2015/02/'> February 2015 </option>
	<option value='https://coercioncode.com/2015/01/'> January 2015 </option>
	<option value='https://coercioncode.com/2014/12/'> December 2014 </option>
	<option value='https://coercioncode.com/2014/11/'> November 2014 </option>
	<option value='https://coercioncode.com/2014/10/'> October 2014 </option>
	<option value='https://coercioncode.com/2014/09/'> September 2014 </option>
	<option value='https://coercioncode.com/2014/08/'> August 2014 </option>
	<option value='https://coercioncode.com/2014/07/'> July 2014 </option>
	<option value='https://coercioncode.com/2014/06/'> June 2014 </option>
	<option value='https://coercioncode.com/2014/05/'> May 2014 </option>
	<option value='https://coercioncode.com/2014/04/'> April 2014 </option>
	<option value='https://coercioncode.com/2014/03/'> March 2014 </option>
	<option value='https://coercioncode.com/2014/02/'> February 2014 </option>
	<option value='https://coercioncode.com/2014/01/'> January 2014 </option>
	<option value='https://coercioncode.com/2013/12/'> December 2013 </option>
	<option value='https://coercioncode.com/2013/11/'> November 2013 </option>
	<option value='https://coercioncode.com/2013/10/'> October 2013 </option>
	<option value='https://coercioncode.com/2013/09/'> September 2013 </option>
	<option value='https://coercioncode.com/2013/08/'> August 2013 </option>
	<option value='https://coercioncode.com/2013/07/'> July 2013 </option>
	<option value='https://coercioncode.com/2013/06/'> June 2013 </option>
	<option value='https://coercioncode.com/2012/11/'> November 2012 </option>
	<option value='https://coercioncode.com/2012/03/'> March 2012 </option>
	<option value='https://coercioncode.com/2011/09/'> September 2011 </option>
	<option value='https://coercioncode.com/2011/08/'> August 2011 </option>
	<option value='https://coercioncode.com/2011/07/'> July 2011 </option>
	<option value='https://coercioncode.com/2011/06/'> June 2011 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-6" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div><div class="clear"></div></aside><aside id="calendar-6" class="widget widget_calendar"><div class="widget-content"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>August 2022</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr><td><a href="https://coercioncode.com/2022/08/01/" aria-label="Posts published on August 1, 2022">1</a></td><td><a href="https://coercioncode.com/2022/08/02/" aria-label="Posts published on August 2, 2022">2</a></td><td><a href="https://coercioncode.com/2022/08/03/" aria-label="Posts published on August 3, 2022">3</a></td><td>4</td><td><a href="https://coercioncode.com/2022/08/05/" aria-label="Posts published on August 5, 2022">5</a></td><td>6</td><td id="today"><a href="https://coercioncode.com/2022/08/07/" aria-label="Posts published on August 7, 2022">7</a></td>
	</tr>
	<tr>
		<td>8</td><td>9</td><td>10</td><td>11</td><td>12</td><td>13</td><td>14</td>
	</tr>
	<tr>
		<td>15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td>
	</tr>
	<tr>
		<td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td>
	</tr>
	<tr>
		<td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://coercioncode.com/2022/07/">&laquo; Jul</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></div><div class="clear"></div></aside>
		<aside id="recent-posts-7" class="widget widget_recent_entries"><div class="widget-content">
		<h3 class="widget-title">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://coercioncode.com/2022/08/07/monkeypox-a-result-of-gain-of-function-research/">Monkeypox — A Result of Gain of Function&nbsp;Research?</a>
									</li>
											<li>
					<a href="https://coercioncode.com/2022/08/07/code-red-china-convinced-it-needs-to-hit-us-with-surprise-attack-to-win-war-over-taiwan-expert-warns/" aria-current="page">Code Red: China ‘Convinced it Needs to Hit US with Surprise Attack’ to Win War Over Taiwan, Expert&nbsp;Warns</a>
									</li>
											<li>
					<a href="https://coercioncode.com/2022/08/05/prophecy-about-the-ukraine-war-comes-true/"><strong>Prophecy about the UKRAINE WAR comes&nbsp;true!</strong></a>
									</li>
											<li>
					<a href="https://coercioncode.com/2022/08/05/davos-world-economic-forum-winning-streak-comes-to-an-end-video/">Davos World Economic Forum Winning Streak Comes to an End&nbsp;(Video)</a>
									</li>
											<li>
					<a href="https://coercioncode.com/2022/08/05/the-summoning-72-nations-publicly-worship-satanic-idols-in-televised-commonwealth-games-luciferian-ritual-and-celebrity-chef-gordon-ramsay-creepily-stalks-lambs/">THE SUMMONING: 72 Nations PUBLICLY Worship Satanic in Televised Commonwealth Games Luciferian Ritual and Celebrity Chef Gordon Ramsay Creepily Stalks&nbsp;Lambs</a>
									</li>
											<li>
					<a href="https://coercioncode.com/2022/08/05/newborn-babys-arm-amputated-after-mom-took-covid-vaccines/">Newborn Baby’s Arm AMPUTATED After Mom Took Covid&nbsp;Vaccines</a>
									</li>
											<li>
					<a href="https://coercioncode.com/2022/08/05/analysis-why-china-loses-any-escalation-involving-taiwan-and-the-united-states-navy/">ANALYSIS: Why China LOSES any escalation involving Taiwan and the United States&nbsp;Navy</a>
									</li>
					</ul>

		</div><div class="clear"></div></aside><aside id="blog_subscription-6" class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-content"><h3 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h3>

			<div class="wp-block-jetpack-subscriptions__container">
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id="subscribe-blog"
			>
				<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
				<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
					<input type="hidden" name="action" value="subscribe"/>
					<input type="hidden" name="blog_id" value="23778224"/>
					<input type="hidden" name="source" value="https://coercioncode.com/2022/08/07/code-red-china-convinced-it-needs-to-hit-us-with-surprise-attack-to-win-war-over-taiwan-expert-warns/"/>
					<input type="hidden" name="sub-type" value="widget"/>
					<input type="hidden" name="redirect_fragment" value="subscribe-blog"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="353ef53c48" />					<button type="submit"
													class="wp-block-button__link"
																	>
						Follow					</button>
				</p>
			</form>
							<div class="wp-block-jetpack-subscriptions__subscount">
					Join 325 other followers				</div>
						</div>
			
</div><div class="clear"></div></aside><aside id="google_translate_widget-3" class="widget widget_google_translate_widget"><div class="widget-content"><div id="google_translate_element"></div></div><div class="clear"></div></aside><aside id="top-posts-9" class="widget widget_top-posts"><div class="widget-content"><ul><li><a href="https://coercioncode.com/2022/07/25/russia-and-china-announce-a-new-global-reserve-currency/" class="bump-view" data-bump-view="tp">Russia and China Announce A New Global Reserve Currency</a></li><li><a href="https://coercioncode.com/2022/08/05/the-summoning-72-nations-publicly-worship-satanic-idols-in-televised-commonwealth-games-luciferian-ritual-and-celebrity-chef-gordon-ramsay-creepily-stalks-lambs/" class="bump-view" data-bump-view="tp">THE SUMMONING: 72 Nations PUBLICLY Worship Satanic in Televised Commonwealth Games Luciferian Ritual and Celebrity Chef Gordon Ramsay Creepily Stalks Lambs</a></li><li><a href="https://coercioncode.com/2022/08/05/prophecy-about-the-ukraine-war-comes-true/" class="bump-view" data-bump-view="tp">Prophecy about the UKRAINE WAR comes true!</a></li><li><a href="https://coercioncode.com/2017/12/10/dr-david-jeremiah-a-sheep-in-wolves-clothing/" class="bump-view" data-bump-view="tp">Dr David Jeremiah - A Sheep In Wolves Clothing</a></li><li><a href="https://coercioncode.com/2022/08/05/davos-world-economic-forum-winning-streak-comes-to-an-end-video/" class="bump-view" data-bump-view="tp">Davos World Economic Forum Winning Streak Comes to an End (Video)</a></li><li><a href="https://coercioncode.com/2022/08/02/proof-globalists-knew-it-could-take-years-for-all-hell-to-break-loose-following-release-of-a-new-vaccine-setting-world-up-for-their-vax-end-game-death-and-depopulation/" class="bump-view" data-bump-view="tp">Proof Globalists Knew It Could &#039;Take Years For All Hell To Break Loose&#039; Following Release Of A &#039;New Vaccine&#039;, Setting World Up For Their &#039;Vax End Game&#039;: Death And Depopulation</a></li><li><a href="https://coercioncode.com/2022/08/05/newborn-babys-arm-amputated-after-mom-took-covid-vaccines/" class="bump-view" data-bump-view="tp">Newborn Baby’s Arm AMPUTATED After Mom Took Covid Vaccines</a></li></ul></div><div class="clear"></div></aside><aside id="search-7" class="widget widget_search"><div class="widget-content">
<form method="get" class="search-form" action="https://coercioncode.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search" value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-button"><span class="fa fw fa-search"></span><span class="screen-reader-text">Search</span></button>
</form>
</div><div class="clear"></div></aside></div>

	<div class="clear"></div>

</div> <!-- /wrapper -->


<footer class="site-footer">

	<div class="section-inner">
		<a href="#" class="to-the-top" title="To the top"><div class="fa fw fa-arrow-up"></div></a>
		<p class="copyright">&copy; 2022 <a href="https://coercioncode.com/" title="Coercion Code - &quot;Dark Times are upon us&quot; &mdash; &quot;Brethren, do not be children in understanding; however, in malice be babes, but in understanding be men&quot;.  - 1 Corinthians 14:20" rel="home">Coercion Code - &quot;Dark Times are upon us&quot;</a></p>
		<p class="attribution"></p>
	</div>

</footer> <!-- /site-footer -->

<!--  -->
<script type="text/javascript">
	window._tkq = window._tkq || [];
	if ( Math.random() < 0.01 ) {
		window._tkq.push( [
			'recordEvent',
			'wpcom_wordads_noad',
			{"theme":"pub\/rowling","blog_id":23778224,"post_id":33939,"reason_brown":1,"reason_noadverts_option":1,"reason_blog_safe":1,"reason_post_null":1}
		] );
	}
</script><script src='//0.gravatar.com/js/gprofiles.js?ver=202231z' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-63c5c56c142904ba913ea273be014703">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/boldlions.wordpress.com\/public.api\/connect\/?action=request&domain=coercioncode.com","logoutURL":"https:\/\/boldlions.wordpress.com\/wp-login.php?action=logout&_wpnonce=f32a491775","homeURL":"https:\/\/coercioncode.com\/","postID":"33939","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/textarea-autosize.min.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1649873911j'></script>
	<div id="actionbar" style="display: none;"
			class="actnbr-pub-rowling actnbr-has-follow">
		<ul>
								<li class="actnbr-btn actnbr-hidden">
								<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
							<div class="actnbr-popover tip tip-top-left actnbr-notice" id="follow-bubble">
							<div class="tip-arrow"></div>
							<div class="tip-inner actnbr-follow-bubble">
															<ul>
											<li class="actnbr-sitename">
			<a href="https://coercioncode.com">
				<img alt='' src='https://secure.gravatar.com/blavatar/bd9dc2741f415bd7504656ad30fd8d8e?s=50&#038;d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' />				Coercion Code - &quot;Dark Times are upon us&quot;			</a>
		</li>
										<form method="post" action="https://subscribe.wordpress.com" accept-charset="utf-8" style="display: none;">
																						<div class="actnbr-follow-count">Join 325 other followers</div>
																					<div>
										<input type="email" name="email" placeholder="Enter your email address" class="actnbr-email-field" aria-label="Enter your email address" />
										</div>
										<input type="hidden" name="action" value="subscribe" />
										<input type="hidden" name="blog_id" value="23778224" />
										<input type="hidden" name="source" value="https://coercioncode.com/2022/08/07/code-red-china-convinced-it-needs-to-hit-us-with-surprise-attack-to-win-war-over-taiwan-expert-warns/" />
										<input type="hidden" name="sub-type" value="actionbar-follow" />
										<input type="hidden" id="_wpnonce" name="_wpnonce" value="353ef53c48" />										<div class="actnbr-button-wrap">
											<button type="submit" value="Sign me up">
												Sign me up											</button>
										</div>
									</form>
									<li class="actnbr-login-nudge">
										<div>
											Already have a WordPress.com account? <a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fcoercioncode.com%252F2022%252F08%252F07%252Fcode-red-china-convinced-it-needs-to-hit-us-with-surprise-attack-to-win-war-over-taiwan-expert-warns%252F">Log in now.</a>										</div>
									</li>
								</ul>
															</div>
						</div>
					</li>
							<li class="actnbr-ellipsis actnbr-hidden">
				<svg class="gridicon gridicons-ellipsis" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M7 12c0 1.104-.896 2-2 2s-2-.896-2-2 .896-2 2-2 2 .896 2 2zm12-2c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2zm-7 0c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2z"/></g></svg>				<div class="actnbr-popover tip tip-top-left actnbr-more">
					<div class="tip-arrow"></div>
					<div class="tip-inner">
						<ul>
									<li class="actnbr-sitename">
			<a href="https://coercioncode.com">
				<img alt='' src='https://secure.gravatar.com/blavatar/bd9dc2741f415bd7504656ad30fd8d8e?s=50&#038;d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' />				Coercion Code - &quot;Dark Times are upon us&quot;			</a>
		</li>
								<li class="actnbr-folded-customize">
								<a href="https://boldlions.wordpress.com/wp-admin/customize.php?url=https%3A%2F%2Fboldlions.wordpress.com%2F2022%2F08%2F07%2Fcode-red-china-convinced-it-needs-to-hit-us-with-surprise-attack-to-win-war-over-taiwan-expert-warns%2F">
									<svg class="gridicon gridicons-customize" height="20" width="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M2 6c0-1.505.78-3.08 2-4 0 .845.69 2 2 2 1.657 0 3 1.343 3 3 0 .386-.08.752-.212 1.09.74.594 1.476 1.19 2.19 1.81L8.9 11.98c-.62-.716-1.214-1.454-1.807-2.192C6.753 9.92 6.387 10 6 10c-2.21 0-4-1.79-4-4zm12.152 6.848l1.34-1.34c.607.304 1.283.492 2.008.492 2.485 0 4.5-2.015 4.5-4.5 0-.725-.188-1.4-.493-2.007L18 9l-2-2 3.507-3.507C18.9 3.188 18.225 3 17.5 3 15.015 3 13 5.015 13 7.5c0 .725.188 1.4.493 2.007L3 20l2 2 6.848-6.848c1.885 1.928 3.874 3.753 5.977 5.45l1.425 1.148 1.5-1.5-1.15-1.425c-1.695-2.103-3.52-4.092-5.448-5.977z"/></g></svg>									<span>Customize</span>
								</a>
							</li>
																<li class="actnbr-folded-follow">
												<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
										</li>
																	<li class="actnbr-signup"><a href="https://wordpress.com/start/">Sign up</a></li>
									<li class="actnbr-login"><a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fcoercioncode.com%252F2022%252F08%252F07%252Fcode-red-china-convinced-it-needs-to-hit-us-with-surprise-attack-to-win-war-over-taiwan-expert-warns%252F">Log in</a></li>
																	<li class="actnbr-shortlink"><a href="https://wp.me/p1BLNK-8Pp">Copy shortlink</a></li>
																	<li class="flb-report"><a href="http://en.wordpress.com/abuse/">Report this content</a></li>
																	<li class="actnbr-reader">
										<a href="https://wordpress.com/read/blogs/23778224/posts/33939">
											View post in Reader										</a>
									</li>
																	<li class="actnbr-subs">
										<a href="https://subscribe.wordpress.com/">Manage subscriptions</a>
									</li>
																		<li class="actnbr-fold"><a href="">Collapse this bar</a></li>
															</ul>
					</div>
				</div>
			</li>
		</ul>
	</div>
	
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210915";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20220329";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/coercioncode.com\/2022\/08\/07\/code-red-china-convinced-it-needs-to-hit-us-with-surprise-attack-to-win-war-over-taiwan-expert-warns\/":33939};
	</script>
							<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
								<script type="text/javascript">
				( function () {
					// Pinterest shared resources
					var s = document.createElement( 'script' );
					s.type = 'text/javascript';
					s.async = true;
					s.setAttribute( 'data-pin-hover', true );					s.src = window.location.protocol + '//assets.pinterest.com/js/pinit.js';
					var x = document.getElementsByTagName( 'script' )[ 0 ];
					x.parentNode.insertBefore(s, x);
					// if 'Pin it' button has 'counts' make container wider
					function init() {
						var shares = document.querySelectorAll( 'li.share-pinterest' );
						for ( var i = 0; i < shares.length; i++ ) {
							var share = shares[ i ];
							if ( share.querySelector( 'a span:visible' ) ) {
								share.style.width = '80px';
							}
						}
					}

					if ( document.readyState !== 'complete' ) {
						document.addEventListener( 'load', init );
					} else {
						init();
					}
				} )();
			</script>
		<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script id='google-translate-init-js-extra'>
var _wp_google_translate_widget = {"lang":"en","layout":"0"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJyNkd1OwzAMRl+INHQFRC8Qj4KSxk29Oj+Lk228PWbSEKJo2l1kn5PPcfQpqynFCrHqPWsHR5wgn7s9P+hfrdBUpuYxsiZcgfWhQYPFREdQ/sJXckqW0rSy3nX9a9crxpAJVIFjt9MO+ZJ4hRShX6pNm+i6QJDA3Kwu6UQY/bfGK2ZR4qrmNDVWM94pzgRnJnTbsf/nXWqWoJpck0/3KZ6SNXRlMU7UnFCXx4Ygnqwg02cXMN7Ys3HSV9YUHQxXKHJStRhZ1S1pRQ5Q1dA96g9J/inM5QK7G+4JnYcq46fk5ZskKzKZCpuC3PEe3vqX53EYxvFp2H8BmmPYAw=='></script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=wpcom' id='google-translate-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1653897884h'></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20220105#ver=20220105&amp;origin=https://coercioncode.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>

		<script src="//stats.wp.com/w.js?63" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'23778224','blog_tz':'10','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'23778224','v':'wpcom','tz':'10','user_id':'0','post':'33939','subd':'boldlions'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1oMUpKVjdLUHY1WldoajE/MT9jW3RzZ0xuUz1KZC5WZit4NS5FZz9jNUh3MmtJNi0xU1NDNXg3VllXX25YMVV1UU1bXXhCTzdCNDNYMHRDUXZfOGF2YnU/L3R+WER8SThrZmlQYmxSXT9fflMwMXJFdFVpb2Vmfi1zYWQmYkg1SEJUQng3dERMST0xNUR+WkJYWXhxd0JFbEFIXzFdbzYxMnBvMTdSdVBiVVFFVkxCb0ZEcWR6L3M2S1NNJTBYVUxySj9DN1poSCUxckpyVDNRVndFNlpQekdRa1NGSkIud3UsPzRnVzJZQWVKeFdodjVqWVs/SS16U19aSnFucW56eUp4Wj9paHVofGtTVEpyJXZTNFVOTz9fN0p1cF1OJXpSZEkvKz1WcXZ+dkh5Xyx0b1EuNGRGWExT'}]);
_stq.push([ 'clickTrackerInit', '23778224', '33939' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>