<!DOCTYPE html>
<html class="no-js" lang="en">

<head>

<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://coercioncode.com/xmlrpc.php">

<title>Euro and US dollar — Parity for the First Time in 20 years &#8211; Coercion Code &#8211; &quot;Dark Times are upon us&quot;</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Alegreya+Sans:r,i,b,bi:latin,latin-ext","Oswald:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Alegreya Sans",sans-serif}.wf-active .search-container .search-field{font-family:"Alegreya Sans",sans-serif}.wf-active .blog-description{font-family:"Alegreya Sans",sans-serif}.wf-active .post-content p.page-links{font-family:"Alegreya Sans",sans-serif}.wf-active .post-content{font-family:"Alegreya Sans",sans-serif}.wf-active .post-content h4, .wf-active .post-content h5, .wf-active .post-content h6{font-family:"Alegreya Sans",sans-serif}.wf-active .post-content blockquote p{font-family:"Alegreya Sans",sans-serif}.wf-active .post-content blockquote cite{font-family:"Alegreya Sans",sans-serif}.wf-active .post-content .gallery-caption, .wf-active .post-content .wp-caption-text{font-family:"Alegreya Sans",sans-serif}.wf-active .post-content fieldset legend{font-family:"Alegreya Sans",sans-serif}.wf-active .post-content label{font-family:"Alegreya Sans",sans-serif}.wf-active .post-content input, .wf-active .post-content textarea{font-family:"Alegreya Sans",sans-serif}.wf-active .pingbacklist li:before{font-family:"Alegreya Sans",sans-serif}.wf-active .comments-nav .fleft a:before{font-family:"Alegreya Sans",sans-serif}.wf-active .comments-nav .fright a:after{font-family:"Alegreya Sans",sans-serif}.wf-active .comment-respond input[type="text"], .wf-active .comment-respond textarea{font-family:"Alegreya Sans",sans-serif}.wf-active .comment-respond input[type="submit"]{font-family:"Alegreya Sans",sans-serif}.wf-active .wrapper .search-field{font-family:"Alegreya Sans",sans-serif}.wf-active .comment-respond#respond{font-family:"Alegreya Sans",sans-serif}.wf-active .blog-title{font-weight:400;font-style:normal}.wf-active .post-title{font-family:"Oswald",sans-serif;font-weight:400;font-style:normal}.wf-active .single-post .post-title{font-weight:400;font-style:normal}.wf-active .related-posts-title{font-weight:400;font-style:normal}.wf-active .post-content h1, .wf-active .post-content h2, .wf-active .post-content h3{font-family:"Oswald",sans-serif;font-weight:400;font-style:normal}.wf-active .post-content h1, .wf-active .post-content h2, .wf-active .post-content h3{font-family:"Oswald",sans-serif;font-weight:400;font-style:normal}.wf-active .post-content h1{font-style:normal;font-weight:400}.wf-active .post-content h2{font-style:normal;font-weight:400}.wf-active .post-content h3{font-style:normal;font-weight:400}.wf-active .comment-reply-title, .wf-active .comments-title{font-weight:400;font-style:normal}.wf-active .comment-reply-title .fa, .wf-active .comments-title .fa{font-style:normal;font-weight:400}.wf-active .widget-title{font-weight:400;font-style:normal}.wf-active .widget_rss li a{font-family:"Oswald",sans-serif;font-weight:400;font-style:normal}.wf-active .rowling-widget-list .title{font-family:"Oswald",sans-serif;font-weight:400;font-style:normal}.wf-active .post-content div#jp-relatedposts h3.jp-relatedposts-headline{font-family:"Oswald",sans-serif;font-style:normal;font-weight:400}</style>
<meta name='robots' content='max-image-preview:large' />
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//boldlions.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Coercion Code - &quot;Dark Times are upon us&quot; &raquo; Feed" href="https://coercioncode.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Coercion Code - &quot;Dark Times are upon us&quot; &raquo; Comments Feed" href="https://coercioncode.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Coercion Code - &quot;Dark Times are upon us&quot; &raquo; Euro and US dollar — Parity for the First Time in 20&nbsp;years Comments Feed" href="https://coercioncode.com/2022/07/13/the-euro-and-the-us-dollar-are-at-parity-for-the-first-time-in-20-years/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1652185836h&ver=6.0.1-alpha-53658"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNkt1OAyEQhV9IwK3p2hvjs/AzwWkHljDQhreXrtqs29p6Q3KY+Q4HBnVKwk6xQCwqVJGoeoysTslOQXBAgrZS0jI/qdtYBtIFnEgTl5W6hxEegNUeStL2IGZ11f7T62uXBrLvlQzqOLzIUT4rU5GcMjTNBibr3BSXRnAxwmipuvM5rAI41EAQ5iALkUg3yILAa9tkwPgY77Wl/gX9HX5OurizblMtwmd0q9j/tsi6YPT8ALfTN7aRw04OgjEkApHhKDfKIZdLh7httBjbeQB9PyR9/Qp3sK/fZEzKwCz6GrAGUT46OI/9PbwN4/Z12GzHcbf/BEJg/HY=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C900%2C400italic%2C700italic%7CMerriweather%3A700%2C900%2C400italic&#038;subset=latin%2Clatin-ext' media='all' />
<link crossorigin='anonymous' rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJyFjsEKwjAQRH/IuFql4EH8ljRu10iSDdkNoX9verMI9TaPmQcDLRvHSTEp6AsjCuQ6QeEWfCKYe2VsQ+GIGzg6kQPsy6JL+B3GanKo5JNA809CFVDOJrP09FchZBPYWfWcNmDmYH3ZUwtOgYnWZ331hav0iPfzeB2HYbicbu8PtYVoDw==?cssminify=yes' type='text/css' media='all' />
<link crossorigin='anonymous' rel='stylesheet' id='print-css-5-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-8-1' href='https://s2.wp.com/_static/??-eJxti8sKgCAQAH8oW6KXHaJvMTE1Vldapd+PDh2iTsPADJxJaIrZxAyhiITF+siQiLPYUPkD2KnDR/uw1swV/F9M2isUSJbe8pmyM8EwuA4s0qrwDpYwN0PfymmUstsvZXo34g==?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='media-video-jwt-bridge-js-extra'>
var videopressAjax = {"ajaxUrl":"https:\/\/boldlions.wordpress.com\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/s2.wp.com\/wp-content\/mu-plugins\/videopress\/js\/videopress-token-bridge.js","post_id":"33353"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"23778224","siteURL":"https:\/\/coercioncode.com","xhrURL":"https:\/\/coercioncode.com\/wp-admin\/admin-ajax.php","nonce":"6fac17737d","isLoggedIn":"","statusMessage":"","subsEmailDefault":"instantly","proxyScriptUrl":"https:\/\/s0.wp.com\/wp-content\/js\/wpcom-proxy-request.js?ver=20211021","shortlink":"https:\/\/wp.me\/p1BLNK-8FX","i18n":{"followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??-eJyFjuEKwjAMhF/IrExwzh/is8w1ltS2qWmr7u2tojiG4K9wue8uUbcII4eMISublOcjOYSSUAZTd0DhxI1NKzXjfIHoiqGQlKAbMmqInPJCLVO1XVyGKHyfPh6F0RWN6WnaS0GZ3qPxFP5C4MlIPTiHf/x4JY0cBdOr4asg8xkDHIW0wZo/+H3bbdbbXdv3nX0AfVNoyg=='></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-2' href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1650315457h&cssminify=yes' type='text/css' media='all' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://boldlions.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://coercioncode.com/2022/07/13/the-euro-and-the-us-dollar-are-at-parity-for-the-first-time-in-20-years/" />
<link rel='shortlink' href='https://wp.me/p1BLNK-8FX' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fcoercioncode.com%2F2022%2F07%2F13%2Fthe-euro-and-the-us-dollar-are-at-parity-for-the-first-time-in-20-years%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fcoercioncode.com%2F2022%2F07%2F13%2Fthe-euro-and-the-us-dollar-are-at-parity-for-the-first-time-in-20-years%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Euro and US dollar — Parity for the First Time in 20 years" />
<meta property="og:url" content="https://coercioncode.com/2022/07/13/the-euro-and-the-us-dollar-are-at-parity-for-the-first-time-in-20-years/" />
<meta property="og:description" content="By&nbsp;Nicole Goodkind, CNN Business Updated 1656 GMT (0056 HKT) July 12, 2022 &#8216; New York (CNN Business)For the first time in 20 years, the exchange rate between the&nbsp;euro&nbsp;(EUU)&amp;nbs…" />
<meta property="article:published_time" content="2022-07-13T05:24:26+00:00" />
<meta property="article:modified_time" content="2022-07-13T05:34:26+00:00" />
<meta property="og:site_name" content="Coercion Code - &quot;Dark Times are upon us&quot;" />
<meta property="og:image" content="https://boldlions.files.wordpress.com/2022/07/image-23.png?w=307" />
<meta property="og:image:width" content="506" />
<meta property="og:image:height" content="285" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:creator" content="@Coercion" />
<meta name="twitter:site" content="@Coercion" />
<meta name="twitter:text:title" content="Euro and US dollar — Parity for the First Time in 20&nbsp;years" />
<meta name="twitter:image" content="https://boldlions.files.wordpress.com/2022/07/image-23.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/bd9dc2741f415bd7504656ad30fd8d8e?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/bd9dc2741f415bd7504656ad30fd8d8e?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/bd9dc2741f415bd7504656ad30fd8d8e?s=114" />
<link rel='openid.server' href='https://coercioncode.com/?openidserver=1' />
<link rel='openid.delegate' href='https://coercioncode.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://coercioncode.com/osd.xml" title="Coercion Code - &#34;Dark Times are upon us&#34;" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
				<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'rowling', amp: false, siteid: 8982, blogid: 23778224, consent: __ATA_CC(), uloggedin: 0, flag: 3 };
		</script>
		<script type="text/javascript">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</script><meta name="application-name" content="Coercion Code - &quot;Dark Times are upon us&quot;" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="&quot;Brethren, do not be children in understanding; however, in malice be babes, but in understanding be men&quot;.  - 1 Corinthians 14:20" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://coercioncode.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/bd9dc2741f415bd7504656ad30fd8d8e?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="By&nbsp;Nicole Goodkind, CNN Business Updated 1656 GMT (0056 HKT) July 12, 2022 &#039; New York (CNN Business)For the first time in 20 years, the exchange rate between the&nbsp;euro&nbsp;(EUU)&nbsp;and the US dollar has reached parity -- meaning the two currencies are worth the same. The&nbsp;euro hit $1&nbsp;on Tuesday, down about 12% since the start of the&hellip;" />
<!-- Your Google Analytics Plugin is missing the tracking ID -->

</head>

	<body class="post-template-default single single-post postid-33353 single-format-standard wp-custom-logo customizer-styles-applied has-site-logo highlander-enabled highlander-light">

		<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

		
		<div class="search-container">

			<div class="section-inner">

				
<form method="get" class="search-form" action="https://coercioncode.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search" value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-button"><span class="fa fw fa-search"></span><span class="screen-reader-text">Search</span></button>
</form>

			</div> <!-- /section-inner -->

		</div> <!-- /search-container -->

		<header class="header-wrapper">

			<div class="header">

				<div class="section-inner">

					
						<a href="https://coercioncode.com/" class="site-logo-link" rel="home" itemprop="url"><img width="200" height="80" src="https://boldlions.files.wordpress.com/2015/03/cropped-cropped-cropped-cross11.jpg?w=200" class="site-logo attachment-rowling_site_logo" alt="" loading="lazy" data-size="rowling_site_logo" itemprop="logo" srcset="https://boldlions.files.wordpress.com/2015/03/cropped-cropped-cropped-cross11.jpg?w=200 200w, https://boldlions.files.wordpress.com/2015/03/cropped-cropped-cropped-cross11.jpg?w=400 400w, https://boldlions.files.wordpress.com/2015/03/cropped-cropped-cropped-cross11.jpg?w=150 150w, https://boldlions.files.wordpress.com/2015/03/cropped-cropped-cropped-cross11.jpg?w=300 300w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="6461" data-permalink="https://coercioncode.com/cropped-cropped-cropped-cross11-jpg/" data-orig-file="https://boldlions.files.wordpress.com/2015/03/cropped-cropped-cropped-cross11.jpg" data-orig-size="1800,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-cropped-cropped-cross11.jpg" data-image-description="&lt;p&gt;https://boldlions.files.wordpress.com/2015/03/cropped-cropped-cropped-cross11.jpg&lt;/p&gt;
" data-image-caption="" data-medium-file="https://boldlions.files.wordpress.com/2015/03/cropped-cropped-cropped-cross11.jpg?w=300" data-large-file="https://boldlions.files.wordpress.com/2015/03/cropped-cropped-cropped-cross11.jpg?w=616" /></a>
						<h2 class="site-title">
							<a href="https://coercioncode.com/" title="Coercion Code - &quot;Dark Times are upon us&quot; &mdash; &quot;Brethren, do not be children in understanding; however, in malice be babes, but in understanding be men&quot;.  - 1 Corinthians 14:20" rel="home">Coercion Code - &quot;Dark Times are upon us&quot;</a>
						</h2>

													<h4 class="site-description">&quot;Brethren, do not be children in understanding; however, in malice be babes, but in understanding be men&quot;.  &#8211; 1 Corinthians 14:20</h4>
						
					
					
				</div> <!-- /section-inner -->

			</div> <!-- /header -->

			
		</header> <!-- /header-wrapper -->

<div class="wrapper section-inner">

	<main id="main" class="content">

	
		
		
			<article id="post-33353" class="single clear-fix post-33353 post type-post status-publish format-standard hentry category-economy category-europe category-money category-usa tag-20-years tag-dollar tag-euro tag-european-union tag-parity tag-usa has-post-thumbnail fallback-thumbnail">

				<header class="post-header">

											<p class="post-categories"><a href="https://coercioncode.com/tag/economy/" rel="category tag">Economy</a>, <a href="https://coercioncode.com/category/europe/" rel="category tag">Europe</a>, <a href="https://coercioncode.com/category/money/" rel="category tag">Money</a>, <a href="https://coercioncode.com/tag/usa/" rel="category tag">USA</a></p>
					
					<h1 class="post-title">Euro and US dollar — Parity for the First Time in 20&nbsp;years</h1>
				</header> <!-- /post-header -->

				
					<figure class="post-image clear-fix">

						<img src="https://boldlions.files.wordpress.com/2022/07/image-23.png?w=816&#038;h=9999" title="Euro and US dollar — Parity for the First Time in 20&nbsp;years" class="attachment-rowling-post-image wp-post-image" />
						
					</figure> <!-- /post-image -->

				
				<div class="post-meta">

					<span class="post-meta-date">Date: <a href="https://coercioncode.com/2022/07/13/the-euro-and-the-us-dollar-are-at-parity-for-the-first-time-in-20-years/">July 13, 2022</a></span><span class="post-meta-author">Author: <a href="https://coercioncode.com/author/lancegoodall/">lance goodall</a></span> 
											<span class="post-comments">
							<a href="https://coercioncode.com/2022/07/13/the-euro-and-the-us-dollar-are-at-parity-for-the-first-time-in-20-years/#respond"><span class="fa fw fa-comment"></span>0<span class="resp"> Comments</span></a>						</span>
					
					
				</div> <!-- /post-meta -->

				<div class="post-inner">

					
						<div class="post-content">

							
<p><a href="https://edition.cnn.com/profiles/nicole-goodkind"></a></p>



<p>By&nbsp;<a href="https://edition.cnn.com/profiles/nicole-goodkind">Nicole Goodkind</a>, CNN Business</p>



<p>Updated 1656 GMT (0056 HKT) July 12, 2022</p>


<div class="wp-block-image">
<figure class="aligncenter size-large is-resized"><a href="https://boldlions.files.wordpress.com/2022/07/image-23.png"><img loading="lazy" data-attachment-id="33379" data-permalink="https://coercioncode.com/2022/07/13/the-euro-and-the-us-dollar-are-at-parity-for-the-first-time-in-20-years/image-23-6/" data-orig-file="https://boldlions.files.wordpress.com/2022/07/image-23.png" data-orig-size="307,173" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image-23" data-image-description="" data-image-caption="" data-medium-file="https://boldlions.files.wordpress.com/2022/07/image-23.png?w=300" data-large-file="https://boldlions.files.wordpress.com/2022/07/image-23.png?w=307" src="https://boldlions.files.wordpress.com/2022/07/image-23.png?w=307" alt="" class="wp-image-33379" width="506" height="285" srcset="https://boldlions.files.wordpress.com/2022/07/image-23.png 307w, https://boldlions.files.wordpress.com/2022/07/image-23.png?w=150 150w, https://boldlions.files.wordpress.com/2022/07/image-23.png?w=300 300w" sizes="(max-width: 506px) 100vw, 506px" /></a></figure></div>


<p><a href="void(0);"></a></p>



<h3><a>&#8216;</a></h3>



<figure class="wp-block-image"><img src="https://cdn.cnn.com/cnnnext/dam/assets/220616151617-maurice-levy-small-169.jpg" alt="" /></figure>



<p>New York (CNN Business)For the first time in 20 years, the exchange rate between the&nbsp;euro&nbsp;(<a href="https://money.cnn.com/quote/quote.html?symb=EUU&amp;source=story_quote_link">EUU</a>)&nbsp;and the US dollar has reached parity &#8212; meaning the two currencies are worth the same.</p>



<p>The&nbsp;<a href="http://www.cnn.com/2022/07/11/investing/euro-dollar-parity/index.html" target="_blank" rel="noreferrer noopener">euro hit $1</a>&nbsp;on Tuesday, down about 12% since the start of the year. Fears of recession on the continent abound, stoked by high inflation and energy supply uncertainty caused by Russia&#8217;s invasion of Ukraine.</p>



<p>The European Union, which received <a rel="noreferrer noopener" href="https://www.iea.org/news/how-europe-can-cut-natural-gas-imports-from-russia-significantly-within-a-year" target="_blank">roughly 40% of its gas through Russian pipelines</a> before the war, is attempting to reduce its dependence on Russian oil and gas. At the same, Russia has throttled back gas supplies to some EU countries and recently cut the flow in the Nord Stream pipeline to Germany by 60%.</p>



<p>Now that critical piece of gas import infrastructure in Europe, has been <a rel="noreferrer noopener" href="http://www.cnn.com/2022/07/11/business/nord-stream-1-europe-gas/index.html" target="_blank">shut down for scheduled maintenance</a> due to last 10 days. German officials fear that it may not be turned on again.</p>



<p></p>



<p>The energy crisis comes alongside an economic slowdown, which has cast doubts over whether the European Central Bank can adequately tighten policy to bring down inflation. The ECB announced that it will hike interest rates this month for the first time since 2011, as the eurozone inflation rate sits at 8.6%.</p>



<figure class="wp-block-image"><img src="https://cdn.cnn.com/cnnnext/dam/assets/220705052201-euro-file-medium-plus-169.jpg" alt="Europe hasn't been this cheap for Americans in decades" /></figure>



<p><a href="https://edition.cnn.com/2022/07/05/investing/premarket-stocks-trading/index.html"></a></p>



<p><a href="https://edition.cnn.com/2022/07/05/investing/premarket-stocks-trading/index.html">Europe hasn&#8217;t been this cheap for Americans in decades</a></p>



<p class="has-medium-font-size">But some say the ECB is far behind the curve, and that a hard landing is all but inevitable. Germany recorded its first trade deficit in goods since 1991 last week as fuel prices and general supply chain chaos significantly increased the price of imports.</p>



<p><a class="" href="https://www.cnn.com/privacy0?no-st=9999999999"></a></p>



<p>&#8220;Given the nature of Germany&#8217;s exports which are commodity-price sensitive, it remains hard to imagine that the trade balance could improve significantly from here in the next few months given the expected slowdown in the eurozone economy,&#8221; Saxo Bank foreign exchange strategists wrote in a recent note.</p>



<ul><li></li></ul>



<p>A series of aggressive interest rate hikes by central banks, including the Fed, coupled with slowing economic growth will keep pressure on the euro while sending investors toward the US dollar as a safe haven, say analysts.</p>



<p>The US Federal Reserve is well ahead of Europe on tightening, having hiked interest rates by 75 basis points while indicating that more rate increases will come this month.</p>



<p>This safe haven retreat into the US dollar could become even more extreme if Europe and the US enters a recession, warned Deutsche Global Head of FX Research George Saravelos in a note last week.</p>



<ul><li></li></ul>



<p>A situation where the euro is trading below the US dollar at a range of $0.95 to $0.97 could &#8220;well be reached,&#8221; wrote Saravelos, &#8220;if both Europe and the US find themselves slip-sliding in to a (deeper) recession in Q3 while the Fed is still hiking rates.&#8221;</p>



<p>That&#8217;s good news for Americans with plans to visit Europe this summer but could spell bad news for economic global stability.</p>



<h3><a>Pay rent or buy some food&#8217;: Millions of renters unsure if they can make rent</a></h3>



<h3><a>Shrinking UK economy could lead to a recession amid 40-year high inflation</a></h3>



<h3><a>Powell: Recession after rate hikes certainly a possibility</a></h3>



<h3><a>Warren to Powell: Don&#8217;t drive this economy off a cliff</a></h3>



<h3><a>Gary Cohn: Fed was late on interest rate hikes</a></h3>



<h3><a>The Fed anticipates more rate increases after announcing biggest hike in 28 years</a></h3>



<h3><a>What the interest rate hike means for you</a></h3>



<h3><a>Executives torn on recession risk as fears grow for global economy</a></h3>



<h3><a>Look back at when the euro hit parity with the dollar in 2002</a></h3>



<h3><a>Recession is likely coming. How bad will it be?Schwab top strategist: Consumers &#8216;much better prepared&#8217; for downturn compared to Great Recession&#8217;Pay rent or buy some food&#8217;: Millions of renters unsure if they can make rent</a></h3>



<h3><a>Shrinking UK economy could lead to a recession amid 40-year high inflation</a></h3>



<h3><a>Powell: Recession after rate hikes certainly a possibility</a></h3>



<h3><a>Gary Cohn: Fed was late on interest rate hikes</a></h3>



<h3><a>The Fed anticipates more rate increases after announcing biggest hike in 28 years</a></h3>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://coercioncode.com/2022/07/13/the-euro-and-the-us-dollar-are-at-parity-for-the-first-time-in-20-years/" data-text="Euro and US dollar — Parity for the First Time in 20 years" data-via="Coercion" data-related="wordpressdotcom">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://coercioncode.com/2022/07/13/the-euro-and-the-us-dollar-are-at-parity-for-the-first-time-in-20-years/" data-layout="button_count"></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="mailto:?subject=%5BShared%20Post%5D%20Euro%20and%20US%20dollar%20%E2%80%94%20Parity%20for%20the%20First%20Time%20in%2020%20years&body=https%3A%2F%2Fcoercioncode.com%2F2022%2F07%2F13%2Fthe-euro-and-the-us-dollar-are-at-parity-for-the-first-time-in-20-years%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="3320ae0d4b" data-email-share-track-url="https://coercioncode.com/2022/07/13/the-euro-and-the-us-dollar-are-at-parity-for-the-first-time-in-20-years/?share=email"><span>Email</span></a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fcoercioncode.com%2F2022%2F07%2F13%2Fthe-euro-and-the-us-dollar-are-at-parity-for-the-first-time-in-20-years%2F&#038;media=https%3A%2F%2Fboldlions.files.wordpress.com%2F2022%2F07%2Fimage-23.png%3Fw%3D307&#038;description=Euro%20and%20US%20dollar%20%E2%80%94%20Parity%20for%20the%20First%20Time%20in%2020%20years" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://coercioncode.com/2022/07/13/the-euro-and-the-us-dollar-are-at-parity-for-the-first-time-in-20-years/#print" target="_blank" title="Click to print" ><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-23778224-33353-62cf1ee403716' data-src='//widgets.wp.com/likes/index.html?ver=20220105#blog_id=23778224&amp;post_id=33353&amp;origin=boldlions.wordpress.com&amp;obj_id=23778224-33353-62cf1ee403716&amp;domain=coercioncode.com' data-name='like-post-frame-23778224-33353-62cf1ee403716' data-title='Like or Reblog'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
							
						</div>

					
					<footer class="post-footer">

						
							<div class="post-tags">

								<a href="https://coercioncode.com/tag/20-years/" rel="tag">20 years</a><a href="https://coercioncode.com/tag/dollar/" rel="tag">Dollar</a><a href="https://coercioncode.com/tag/euro/" rel="tag">Euro</a><a href="https://coercioncode.com/tag/european-union/" rel="tag">European Union</a><a href="https://coercioncode.com/tag/parity/" rel="tag">parity</a><a href="https://coercioncode.com/tag/usa/" rel="tag">USA</a>
							</div>

						
							<div class="entry-author author-avatar-show">
				<div class="author-avatar">
			<img alt='' src='https://0.gravatar.com/avatar/63c5c56c142904ba913ea273be014703?s=100&#038;d=identicon&#038;r=G' class='avatar avatar-100' height='100' width='100' />		</div><!-- .author-avatar -->
		
		<div class="author-heading">
			<h2 class="author-title">Published by <span class="author-name">lance goodall</span></h2>
		</div><!-- .author-heading -->

		<p class="author-bio">
			Looking for news worthy topics, in both the Politcal, Social, and The Religious arenas.			<a class="author-link" href="https://coercioncode.com/author/lancegoodall/" rel="author">
				View all posts by lance goodall			</a>
		</p><!-- .author-bio -->
	</div><!-- .entry-auhtor -->

					</footer>

				</div> <!-- /post-inner -->

			</article> <!-- /post -->

		
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://coercioncode.com/2022/07/13/armed-russia-unveils-massive-satan-2-nuclear-missile-as-chilling-new-warning-to-the-west/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="navigation-post-title previous-post-title">ARMED: Russia Unveils MASSIVE Satan-2 nuclear Missile as chilling New Warning to the&nbsp;West</span></a></div></div>
	</nav>
		
<div id="comments" class="comments-area clear-fix">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/07/13/the-euro-and-the-us-dollar-are-at-parity-for-the-first-time-in-20-years/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://coercioncode.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="9bc013509b" /><input type="hidden" name="_wp_http_referer" value="/2022/07/13/the-euro-and-the-us-dollar-are-at-parity-for-the-first-time-in-20-years/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
				 title="Login via Guest" 				>
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
				 title="Login via WordPress.com" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
				 title="Login via Twitter" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
				 title="Login via Facebook" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='33353' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fb6b2d8bda" /></p>
<input type="hidden" name="genseq" value="1657741028" />
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="38"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
		
	
	</main> <!-- /content -->

	
<div class="sidebar">
	<aside id="archives-6" class="widget widget_archive"><div class="widget-content"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-6">Archives</label>
		<select id="archives-dropdown-6" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://coercioncode.com/2022/07/'> July 2022 </option>
	<option value='https://coercioncode.com/2022/06/'> June 2022 </option>
	<option value='https://coercioncode.com/2022/05/'> May 2022 </option>
	<option value='https://coercioncode.com/2022/04/'> April 2022 </option>
	<option value='https://coercioncode.com/2022/03/'> March 2022 </option>
	<option value='https://coercioncode.com/2022/02/'> February 2022 </option>
	<option value='https://coercioncode.com/2022/01/'> January 2022 </option>
	<option value='https://coercioncode.com/2021/12/'> December 2021 </option>
	<option value='https://coercioncode.com/2021/11/'> November 2021 </option>
	<option value='https://coercioncode.com/2021/10/'> October 2021 </option>
	<option value='https://coercioncode.com/2021/09/'> September 2021 </option>
	<option value='https://coercioncode.com/2021/08/'> August 2021 </option>
	<option value='https://coercioncode.com/2021/07/'> July 2021 </option>
	<option value='https://coercioncode.com/2021/06/'> June 2021 </option>
	<option value='https://coercioncode.com/2021/05/'> May 2021 </option>
	<option value='https://coercioncode.com/2021/04/'> April 2021 </option>
	<option value='https://coercioncode.com/2021/03/'> March 2021 </option>
	<option value='https://coercioncode.com/2021/02/'> February 2021 </option>
	<option value='https://coercioncode.com/2021/01/'> January 2021 </option>
	<option value='https://coercioncode.com/2020/12/'> December 2020 </option>
	<option value='https://coercioncode.com/2020/11/'> November 2020 </option>
	<option value='https://coercioncode.com/2020/10/'> October 2020 </option>
	<option value='https://coercioncode.com/2020/09/'> September 2020 </option>
	<option value='https://coercioncode.com/2020/08/'> August 2020 </option>
	<option value='https://coercioncode.com/2020/07/'> July 2020 </option>
	<option value='https://coercioncode.com/2020/06/'> June 2020 </option>
	<option value='https://coercioncode.com/2020/05/'> May 2020 </option>
	<option value='https://coercioncode.com/2020/04/'> April 2020 </option>
	<option value='https://coercioncode.com/2020/03/'> March 2020 </option>
	<option value='https://coercioncode.com/2020/02/'> February 2020 </option>
	<option value='https://coercioncode.com/2020/01/'> January 2020 </option>
	<option value='https://coercioncode.com/2019/12/'> December 2019 </option>
	<option value='https://coercioncode.com/2019/11/'> November 2019 </option>
	<option value='https://coercioncode.com/2019/10/'> October 2019 </option>
	<option value='https://coercioncode.com/2019/09/'> September 2019 </option>
	<option value='https://coercioncode.com/2019/08/'> August 2019 </option>
	<option value='https://coercioncode.com/2019/07/'> July 2019 </option>
	<option value='https://coercioncode.com/2019/06/'> June 2019 </option>
	<option value='https://coercioncode.com/2019/05/'> May 2019 </option>
	<option value='https://coercioncode.com/2019/04/'> April 2019 </option>
	<option value='https://coercioncode.com/2019/03/'> March 2019 </option>
	<option value='https://coercioncode.com/2019/02/'> February 2019 </option>
	<option value='https://coercioncode.com/2019/01/'> January 2019 </option>
	<option value='https://coercioncode.com/2018/12/'> December 2018 </option>
	<option value='https://coercioncode.com/2018/11/'> November 2018 </option>
	<option value='https://coercioncode.com/2018/10/'> October 2018 </option>
	<option value='https://coercioncode.com/2018/09/'> September 2018 </option>
	<option value='https://coercioncode.com/2018/08/'> August 2018 </option>
	<option value='https://coercioncode.com/2018/07/'> July 2018 </option>
	<option value='https://coercioncode.com/2018/06/'> June 2018 </option>
	<option value='https://coercioncode.com/2018/05/'> May 2018 </option>
	<option value='https://coercioncode.com/2018/04/'> April 2018 </option>
	<option value='https://coercioncode.com/2018/03/'> March 2018 </option>
	<option value='https://coercioncode.com/2018/02/'> February 2018 </option>
	<option value='https://coercioncode.com/2018/01/'> January 2018 </option>
	<option value='https://coercioncode.com/2017/12/'> December 2017 </option>
	<option value='https://coercioncode.com/2017/11/'> November 2017 </option>
	<option value='https://coercioncode.com/2017/10/'> October 2017 </option>
	<option value='https://coercioncode.com/2017/09/'> September 2017 </option>
	<option value='https://coercioncode.com/2017/08/'> August 2017 </option>
	<option value='https://coercioncode.com/2017/07/'> July 2017 </option>
	<option value='https://coercioncode.com/2017/06/'> June 2017 </option>
	<option value='https://coercioncode.com/2017/05/'> May 2017 </option>
	<option value='https://coercioncode.com/2017/04/'> April 2017 </option>
	<option value='https://coercioncode.com/2017/03/'> March 2017 </option>
	<option value='https://coercioncode.com/2017/02/'> February 2017 </option>
	<option value='https://coercioncode.com/2017/01/'> January 2017 </option>
	<option value='https://coercioncode.com/2016/12/'> December 2016 </option>
	<option value='https://coercioncode.com/2016/11/'> November 2016 </option>
	<option value='https://coercioncode.com/2016/10/'> October 2016 </option>
	<option value='https://coercioncode.com/2016/09/'> September 2016 </option>
	<option value='https://coercioncode.com/2016/08/'> August 2016 </option>
	<option value='https://coercioncode.com/2016/07/'> July 2016 </option>
	<option value='https://coercioncode.com/2016/06/'> June 2016 </option>
	<option value='https://coercioncode.com/2016/05/'> May 2016 </option>
	<option value='https://coercioncode.com/2016/04/'> April 2016 </option>
	<option value='https://coercioncode.com/2016/03/'> March 2016 </option>
	<option value='https://coercioncode.com/2016/02/'> February 2016 </option>
	<option value='https://coercioncode.com/2016/01/'> January 2016 </option>
	<option value='https://coercioncode.com/2015/12/'> December 2015 </option>
	<option value='https://coercioncode.com/2015/11/'> November 2015 </option>
	<option value='https://coercioncode.com/2015/10/'> October 2015 </option>
	<option value='https://coercioncode.com/2015/09/'> September 2015 </option>
	<option value='https://coercioncode.com/2015/08/'> August 2015 </option>
	<option value='https://coercioncode.com/2015/07/'> July 2015 </option>
	<option value='https://coercioncode.com/2015/06/'> June 2015 </option>
	<option value='https://coercioncode.com/2015/05/'> May 2015 </option>
	<option value='https://coercioncode.com/2015/04/'> April 2015 </option>
	<option value='https://coercioncode.com/2015/03/'> March 2015 </option>
	<option value='https://coercioncode.com/2015/02/'> February 2015 </option>
	<option value='https://coercioncode.com/2015/01/'> January 2015 </option>
	<option value='https://coercioncode.com/2014/12/'> December 2014 </option>
	<option value='https://coercioncode.com/2014/11/'> November 2014 </option>
	<option value='https://coercioncode.com/2014/10/'> October 2014 </option>
	<option value='https://coercioncode.com/2014/09/'> September 2014 </option>
	<option value='https://coercioncode.com/2014/08/'> August 2014 </option>
	<option value='https://coercioncode.com/2014/07/'> July 2014 </option>
	<option value='https://coercioncode.com/2014/06/'> June 2014 </option>
	<option value='https://coercioncode.com/2014/05/'> May 2014 </option>
	<option value='https://coercioncode.com/2014/04/'> April 2014 </option>
	<option value='https://coercioncode.com/2014/03/'> March 2014 </option>
	<option value='https://coercioncode.com/2014/02/'> February 2014 </option>
	<option value='https://coercioncode.com/2014/01/'> January 2014 </option>
	<option value='https://coercioncode.com/2013/12/'> December 2013 </option>
	<option value='https://coercioncode.com/2013/11/'> November 2013 </option>
	<option value='https://coercioncode.com/2013/10/'> October 2013 </option>
	<option value='https://coercioncode.com/2013/09/'> September 2013 </option>
	<option value='https://coercioncode.com/2013/08/'> August 2013 </option>
	<option value='https://coercioncode.com/2013/07/'> July 2013 </option>
	<option value='https://coercioncode.com/2013/06/'> June 2013 </option>
	<option value='https://coercioncode.com/2012/11/'> November 2012 </option>
	<option value='https://coercioncode.com/2012/03/'> March 2012 </option>
	<option value='https://coercioncode.com/2011/09/'> September 2011 </option>
	<option value='https://coercioncode.com/2011/08/'> August 2011 </option>
	<option value='https://coercioncode.com/2011/07/'> July 2011 </option>
	<option value='https://coercioncode.com/2011/06/'> June 2011 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-6" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div><div class="clear"></div></aside><aside id="calendar-6" class="widget widget_calendar"><div class="widget-content"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>July 2022</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="4" class="pad">&nbsp;</td><td><a href="https://coercioncode.com/2022/07/01/" aria-label="Posts published on July 1, 2022">1</a></td><td>2</td><td><a href="https://coercioncode.com/2022/07/03/" aria-label="Posts published on July 3, 2022">3</a></td>
	</tr>
	<tr>
		<td><a href="https://coercioncode.com/2022/07/04/" aria-label="Posts published on July 4, 2022">4</a></td><td>5</td><td><a href="https://coercioncode.com/2022/07/06/" aria-label="Posts published on July 6, 2022">6</a></td><td>7</td><td><a href="https://coercioncode.com/2022/07/08/" aria-label="Posts published on July 8, 2022">8</a></td><td>9</td><td>10</td>
	</tr>
	<tr>
		<td><a href="https://coercioncode.com/2022/07/11/" aria-label="Posts published on July 11, 2022">11</a></td><td>12</td><td><a href="https://coercioncode.com/2022/07/13/" aria-label="Posts published on July 13, 2022">13</a></td><td id="today">14</td><td>15</td><td>16</td><td>17</td>
	</tr>
	<tr>
		<td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td>
	</tr>
	<tr>
		<td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://coercioncode.com/2022/06/">&laquo; Jun</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></div><div class="clear"></div></aside>
		<aside id="recent-posts-7" class="widget widget_recent_entries"><div class="widget-content">
		<h3 class="widget-title">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://coercioncode.com/2022/07/13/the-euro-and-the-us-dollar-are-at-parity-for-the-first-time-in-20-years/" aria-current="page">Euro and US dollar — Parity for the First Time in 20&nbsp;years</a>
									</li>
											<li>
					<a href="https://coercioncode.com/2022/07/13/armed-russia-unveils-massive-satan-2-nuclear-missile-as-chilling-new-warning-to-the-west/">ARMED: Russia Unveils MASSIVE Satan-2 nuclear Missile as chilling New Warning to the&nbsp;West</a>
									</li>
											<li>
					<a href="https://coercioncode.com/2022/07/13/collapse-of-sri-lanka-failure-of-left-green-policies/">Collapse of Sri Lanka — Failure of Left Green&nbsp;Policies</a>
									</li>
											<li>
					<a href="https://coercioncode.com/2022/07/13/china-bank-collapse-under-way-saudi-arabia-distances-from-the-petro-dollar-to-join-brics-monetary-order/">China Bank Collapse Under Way; Saudi Arabia Distances Itself from Petrol dollar to join&nbsp;BRICS</a>
									</li>
											<li>
					<a href="https://coercioncode.com/2022/07/13/putin-set-to-visit-iran-next-week/">Putin set to visit Iran next&nbsp;week</a>
									</li>
											<li>
					<a href="https://coercioncode.com/2022/07/13/as-nato-grows-china-and-russia-seek-to-bring-iran-saudi-arabia-into-fold/">As NATO Grows, China and Russia Seek to Bring Iran, Saudi Arabia Into&nbsp;Fold&#8230;</a>
									</li>
											<li>
					<a href="https://coercioncode.com/2022/07/13/haiti-did-not-vaccinate-its-citizens-country-has-one-of-lowest-covid-death-rates-in-the-world/">Haiti Did Not Vaccinate Its Citizens — Country Has One of Lowest COVID Death Rates in the&nbsp;World</a>
									</li>
					</ul>

		</div><div class="clear"></div></aside><aside id="blog_subscription-6" class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-content"><h3 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h3>

			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id="subscribe-blog"
			>
				<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
					<div class="jetpack-subscribe-count">
						<p>
						Join 323 other followers						</p>
					</div>
									<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
					<input type="hidden" name="action" value="subscribe"/>
					<input type="hidden" name="blog_id" value="23778224"/>
					<input type="hidden" name="source" value="https://coercioncode.com/2022/07/13/the-euro-and-the-us-dollar-are-at-parity-for-the-first-time-in-20-years/"/>
					<input type="hidden" name="sub-type" value="widget"/>
					<input type="hidden" name="redirect_fragment" value="subscribe-blog"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="4d489a4195" />					<button type="submit"
													class="wp-block-button__link"
																	>
						Follow					</button>
				</p>
			</form>
			
</div><div class="clear"></div></aside><aside id="google_translate_widget-3" class="widget widget_google_translate_widget"><div class="widget-content"><div id="google_translate_element"></div></div><div class="clear"></div></aside><aside id="top-posts-9" class="widget widget_top-posts"><div class="widget-content"><ul><li><a href="https://coercioncode.com/2022/06/18/european-central-bank-calls-emergency-meeting-euro-headed-to-valuation-less-than-1-usd/" class="bump-view" data-bump-view="tp">European Central Bank Calls Emergency Meeting; EURO Headed to Valuation Less than $1 USD</a></li><li><a href="https://coercioncode.com/2017/12/10/dr-david-jeremiah-a-sheep-in-wolves-clothing/" class="bump-view" data-bump-view="tp">Dr David Jeremiah - A Sheep In Wolves Clothing</a></li><li><a href="https://coercioncode.com/2022/07/13/armed-russia-unveils-massive-satan-2-nuclear-missile-as-chilling-new-warning-to-the-west/" class="bump-view" data-bump-view="tp">ARMED: Russia Unveils MASSIVE Satan-2 nuclear Missile as chilling New Warning to the West</a></li><li><a href="https://coercioncode.com/2022/07/13/collapse-of-sri-lanka-failure-of-left-green-policies/" class="bump-view" data-bump-view="tp">Collapse of Sri Lanka — Failure of Left Green Policies</a></li><li><a href="https://coercioncode.com/2022/07/11/exclusive-investigation-of-confidential-pfizer-documents-finds-covid-vaccination-is-going-to-cause-mass-depopulation/" class="bump-view" data-bump-view="tp">Exclusive Investigation of Confidential Pfizer Documents finds COVID Vaccination is going to cause Mass Depopulation</a></li><li><a href="https://coercioncode.com/2022/07/13/china-bank-collapse-under-way-saudi-arabia-distances-from-the-petro-dollar-to-join-brics-monetary-order/" class="bump-view" data-bump-view="tp">China Bank Collapse Under Way; Saudi Arabia Distances Itself from Petrol dollar to join BRICS</a></li><li><a href="https://coercioncode.com/2015/05/12/walmart-and-the-elites-massive-underground-military-facilities-tunnels/" class="bump-view" data-bump-view="tp">Walmart And The Elite&#039;s Massive Underground Facilities</a></li></ul></div><div class="clear"></div></aside><aside id="search-7" class="widget widget_search"><div class="widget-content">
<form method="get" class="search-form" action="https://coercioncode.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search" value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-button"><span class="fa fw fa-search"></span><span class="screen-reader-text">Search</span></button>
</form>
</div><div class="clear"></div></aside></div>

	<div class="clear"></div>

</div> <!-- /wrapper -->


<footer class="site-footer">

	<div class="section-inner">
		<a href="#" class="to-the-top" title="To the top"><div class="fa fw fa-arrow-up"></div></a>
		<p class="copyright">&copy; 2022 <a href="https://coercioncode.com/" title="Coercion Code - &quot;Dark Times are upon us&quot; &mdash; &quot;Brethren, do not be children in understanding; however, in malice be babes, but in understanding be men&quot;.  - 1 Corinthians 14:20" rel="home">Coercion Code - &quot;Dark Times are upon us&quot;</a></p>
		<p class="attribution"></p>
	</div>

</footer> <!-- /site-footer -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202228z' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-63c5c56c142904ba913ea273be014703">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/boldlions.wordpress.com\/public.api\/connect\/?action=request&domain=coercioncode.com","logoutURL":"https:\/\/boldlions.wordpress.com\/wp-login.php?action=logout&_wpnonce=5eb63a96b4","homeURL":"https:\/\/coercioncode.com\/","postID":"33353","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/textarea-autosize.min.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1649873911j'></script>
	<div id="actionbar" style="display: none;"
			class="actnbr-pub-rowling actnbr-has-follow">
		<ul>
								<li class="actnbr-btn actnbr-hidden">
								<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
							<div class="actnbr-popover tip tip-top-left actnbr-notice" id="follow-bubble">
							<div class="tip-arrow"></div>
							<div class="tip-inner actnbr-follow-bubble">
															<ul>
											<li class="actnbr-sitename">
			<a href="https://coercioncode.com">
				<img alt='' src='https://secure.gravatar.com/blavatar/bd9dc2741f415bd7504656ad30fd8d8e?s=50&#038;d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' />				Coercion Code - &quot;Dark Times are upon us&quot;			</a>
		</li>
										<form method="post" action="https://subscribe.wordpress.com" accept-charset="utf-8" style="display: none;">
																						<div class="actnbr-follow-count">Join 323 other followers</div>
																					<div>
										<input type="email" name="email" placeholder="Enter your email address" class="actnbr-email-field" aria-label="Enter your email address" />
										</div>
										<input type="hidden" name="action" value="subscribe" />
										<input type="hidden" name="blog_id" value="23778224" />
										<input type="hidden" name="source" value="https://coercioncode.com/2022/07/13/the-euro-and-the-us-dollar-are-at-parity-for-the-first-time-in-20-years/" />
										<input type="hidden" name="sub-type" value="actionbar-follow" />
										<input type="hidden" id="_wpnonce" name="_wpnonce" value="4d489a4195" />										<div class="actnbr-button-wrap">
											<button type="submit" value="Sign me up">
												Sign me up											</button>
										</div>
									</form>
									<li class="actnbr-login-nudge">
										<div>
											Already have a WordPress.com account? <a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fcoercioncode.com%252F2022%252F07%252F13%252Fthe-euro-and-the-us-dollar-are-at-parity-for-the-first-time-in-20-years%252F">Log in now.</a>										</div>
									</li>
								</ul>
															</div>
						</div>
					</li>
							<li class="actnbr-ellipsis actnbr-hidden">
				<svg class="gridicon gridicons-ellipsis" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M7 12c0 1.104-.896 2-2 2s-2-.896-2-2 .896-2 2-2 2 .896 2 2zm12-2c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2zm-7 0c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2z"/></g></svg>				<div class="actnbr-popover tip tip-top-left actnbr-more">
					<div class="tip-arrow"></div>
					<div class="tip-inner">
						<ul>
									<li class="actnbr-sitename">
			<a href="https://coercioncode.com">
				<img alt='' src='https://secure.gravatar.com/blavatar/bd9dc2741f415bd7504656ad30fd8d8e?s=50&#038;d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' />				Coercion Code - &quot;Dark Times are upon us&quot;			</a>
		</li>
								<li class="actnbr-folded-customize">
								<a href="https://boldlions.wordpress.com/wp-admin/customize.php?url=https%3A%2F%2Fboldlions.wordpress.com%2F2022%2F07%2F13%2Fthe-euro-and-the-us-dollar-are-at-parity-for-the-first-time-in-20-years%2F">
									<svg class="gridicon gridicons-customize" height="20" width="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M2 6c0-1.505.78-3.08 2-4 0 .845.69 2 2 2 1.657 0 3 1.343 3 3 0 .386-.08.752-.212 1.09.74.594 1.476 1.19 2.19 1.81L8.9 11.98c-.62-.716-1.214-1.454-1.807-2.192C6.753 9.92 6.387 10 6 10c-2.21 0-4-1.79-4-4zm12.152 6.848l1.34-1.34c.607.304 1.283.492 2.008.492 2.485 0 4.5-2.015 4.5-4.5 0-.725-.188-1.4-.493-2.007L18 9l-2-2 3.507-3.507C18.9 3.188 18.225 3 17.5 3 15.015 3 13 5.015 13 7.5c0 .725.188 1.4.493 2.007L3 20l2 2 6.848-6.848c1.885 1.928 3.874 3.753 5.977 5.45l1.425 1.148 1.5-1.5-1.15-1.425c-1.695-2.103-3.52-4.092-5.448-5.977z"/></g></svg>									<span>Customize</span>
								</a>
							</li>
																<li class="actnbr-folded-follow">
												<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
										</li>
																	<li class="actnbr-signup"><a href="https://wordpress.com/start/">Sign up</a></li>
									<li class="actnbr-login"><a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fcoercioncode.com%252F2022%252F07%252F13%252Fthe-euro-and-the-us-dollar-are-at-parity-for-the-first-time-in-20-years%252F">Log in</a></li>
																	<li class="actnbr-shortlink"><a href="https://wp.me/p1BLNK-8FX">Copy shortlink</a></li>
																	<li class="flb-report"><a href="http://en.wordpress.com/abuse/">Report this content</a></li>
																	<li class="actnbr-reader">
										<a href="https://wordpress.com/read/blogs/23778224/posts/33353">
											View post in Reader										</a>
									</li>
																	<li class="actnbr-subs">
										<a href="https://subscribe.wordpress.com/">Manage subscriptions</a>
									</li>
																		<li class="actnbr-fold"><a href="">Collapse this bar</a></li>
															</ul>
					</div>
				</div>
			</li>
		</ul>
	</div>
	
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210915";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20220329";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

			<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/coercioncode.com\/2022\/07\/13\/the-euro-and-the-us-dollar-are-at-parity-for-the-first-time-in-20-years\/":33353};
	</script>
							<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
								<script type="text/javascript">
				( function () {
					// Pinterest shared resources
					var s = document.createElement( 'script' );
					s.type = 'text/javascript';
					s.async = true;
					s.setAttribute( 'data-pin-hover', true );					s.src = window.location.protocol + '//assets.pinterest.com/js/pinit.js';
					var x = document.getElementsByTagName( 'script' )[ 0 ];
					x.parentNode.insertBefore(s, x);
					// if 'Pin it' button has 'counts' make container wider
					function init() {
						var shares = document.querySelectorAll( 'li.share-pinterest' );
						for ( var i = 0; i < shares.length; i++ ) {
							var share = shares[ i ];
							if ( share.querySelector( 'a span:visible' ) ) {
								share.style.width = '80px';
							}
						}
					}

					if ( document.readyState !== 'complete' ) {
						document.addEventListener( 'load', init );
					} else {
						init();
					}
				} )();
			</script>
		<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??/wp-content/mu-plugins/carousel/swiper-bundle.css,/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1630955947j&cssminify=yes' type='text/css' media='all' />
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"\/wp-content\/mu-plugins\/carousel\/swiper-bundle.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/coercioncode.com\/wp-admin\/admin-ajax.php","nonce":"70d9f149bc","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/boldlions.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcoercioncode.com%2F2022%2F07%2F13%2Fthe-euro-and-the-us-dollar-are-at-parity-for-the-first-time-in-20-years%2F","blog_id":"23778224","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"stats_query_args":"blog=23778224&v=wpcom&tz=10&user_id=0&subd=boldlions","is_public":"1"};
</script>
<script id='google-translate-init-js-extra'>
var _wp_google_translate_widget = {"lang":"en","layout":"0"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJyNkd1OwzAMRl+INOvG0G4Qj4LSxE3dOj/EyTbeHjOpCDFU7S5yzslnO/qSlU2xQqx6Zu3gjBbytZv5Sf+6Ck1lah4ja8IFWH80aDCZ6AjKX3glbRoo2YX1vutPXa8YQyZQBc7dXjvkW+IKKUI/1SHdRdcJggTmNuiSLoTRf2u8YBYlLmpMtrEa8UFxJLgyobtv+3/epTYQVJNr8ukxxVMaDK0sRkvNCXUbNgTxZAWZPruAcWPPxsm9GkzRwXCFIidVi5FVbUjWlNQYSM9Qs7BqLWwFLcgBqjp0O/0u3f4UxnKD3YZ7Qeehysgpefla6S8ymQp3BXnjLbz2L8fjc3/a7Q/zFwzm69A='></script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=wpcom' id='google-translate-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??-eJzTLy/QTc7PK0nNK9HPLdUtyClNz8wr1k9OLMovLU7N0S0vSM7PRePqZRXr6GPXV5BfXKKblpOYWaRfnJFYlJmXDqOBmuxzbQ3NTI0tLM0tLEyyACrdLNM='></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20220105#ver=20220105&amp;origin=https://coercioncode.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>

		<script src="//stats.wp.com/w.js?63" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'23778224','blog_tz':'10','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'23778224','v':'wpcom','tz':'10','user_id':'0','post':'33353','subd':'boldlions'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1oMUpKVjdLUHY1WldoajE/MT9jW0s5Wk03ZlNhPThzVEdMP2RTbFVGbmNCRHY/TGhiVWgzMkxLUXYwfnNieFFwRWFpW2hHbGFJVFhWVz9rS0xVVGQyYV9JTk42bkdGQi1DTkR4SyxWQ0szWk1MUj9pR1hVZ0pzWzFGfnFFOG5CYVlZP0NrPXBuWEo9OXVJczBuU0txTn5CQz1ySHpxbUt0SmJGUXk9PUJZR0g3NlMmYkJWL2FwVixuT3k2dmxIdENmQnl+ZDhXajlPS0liOSZQSWdCcEU0bmZBW2k3SkYtL0guSDhRcXx3eE5zei84QkFDdU9bW0ZCLldmST9idXBFdT9pK3FqRVduQnx2WVVZR1t4dXhrelAwRWlSR1R6MVY9Q1poTURPZXEtVmVnS1k5RX40JWg0Wiw2RTFiYm5jODVaczU='}]);
_stq.push([ 'clickTrackerInit', '23778224', '33353' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>