<!DOCTYPE html>
<html class="no-js" lang="en">

<head>

<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://coercioncode.com/xmlrpc.php">

<title>Study of Revelation: The Sixth Trumpet – Angels from the Euphrates &#8211; Coercion Code &#8211; &quot;Dark Times are upon us&quot;</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Alegreya+Sans:r,i,b,bi:latin,latin-ext","Oswald:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Alegreya Sans",sans-serif}.wf-active .search-container .search-field{font-family:"Alegreya Sans",sans-serif}.wf-active .blog-description{font-family:"Alegreya Sans",sans-serif}.wf-active .post-content p.page-links{font-family:"Alegreya Sans",sans-serif}.wf-active .post-content{font-family:"Alegreya Sans",sans-serif}.wf-active .post-content h4, .wf-active .post-content h5, .wf-active .post-content h6{font-family:"Alegreya Sans",sans-serif}.wf-active .post-content blockquote p{font-family:"Alegreya Sans",sans-serif}.wf-active .post-content blockquote cite{font-family:"Alegreya Sans",sans-serif}.wf-active .post-content .gallery-caption, .wf-active .post-content .wp-caption-text{font-family:"Alegreya Sans",sans-serif}.wf-active .post-content fieldset legend{font-family:"Alegreya Sans",sans-serif}.wf-active .post-content label{font-family:"Alegreya Sans",sans-serif}.wf-active .post-content input, .wf-active .post-content textarea{font-family:"Alegreya Sans",sans-serif}.wf-active .pingbacklist li:before{font-family:"Alegreya Sans",sans-serif}.wf-active .comments-nav .fleft a:before{font-family:"Alegreya Sans",sans-serif}.wf-active .comments-nav .fright a:after{font-family:"Alegreya Sans",sans-serif}.wf-active .comment-respond input[type="text"], .wf-active .comment-respond textarea{font-family:"Alegreya Sans",sans-serif}.wf-active .comment-respond input[type="submit"]{font-family:"Alegreya Sans",sans-serif}.wf-active .wrapper .search-field{font-family:"Alegreya Sans",sans-serif}.wf-active .comment-respond#respond{font-family:"Alegreya Sans",sans-serif}.wf-active .blog-title{font-weight:400;font-style:normal}.wf-active .post-title{font-family:"Oswald",sans-serif;font-weight:400;font-style:normal}.wf-active .single-post .post-title{font-weight:400;font-style:normal}.wf-active .related-posts-title{font-weight:400;font-style:normal}.wf-active .post-content h1, .wf-active .post-content h2, .wf-active .post-content h3{font-family:"Oswald",sans-serif;font-weight:400;font-style:normal}.wf-active .post-content h1, .wf-active .post-content h2, .wf-active .post-content h3{font-family:"Oswald",sans-serif;font-weight:400;font-style:normal}.wf-active .post-content h1{font-style:normal;font-weight:400}.wf-active .post-content h2{font-style:normal;font-weight:400}.wf-active .post-content h3{font-style:normal;font-weight:400}.wf-active .comment-reply-title, .wf-active .comments-title{font-weight:400;font-style:normal}.wf-active .comment-reply-title .fa, .wf-active .comments-title .fa{font-style:normal;font-weight:400}.wf-active .widget-title{font-weight:400;font-style:normal}.wf-active .widget_rss li a{font-family:"Oswald",sans-serif;font-weight:400;font-style:normal}.wf-active .rowling-widget-list .title{font-family:"Oswald",sans-serif;font-weight:400;font-style:normal}.wf-active .post-content div#jp-relatedposts h3.jp-relatedposts-headline{font-family:"Oswald",sans-serif;font-style:normal;font-weight:400}</style>
<meta name='robots' content='max-image-preview:large' />
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//boldlions.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Coercion Code - &quot;Dark Times are upon us&quot; &raquo; Feed" href="https://coercioncode.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Coercion Code - &quot;Dark Times are upon us&quot; &raquo; Comments Feed" href="https://coercioncode.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Coercion Code - &quot;Dark Times are upon us&quot; &raquo; Study of Revelation: The Sixth Trumpet – Angels from the&nbsp;Euphrates Comments Feed" href="https://coercioncode.com/2022/11/18/study-of-revelation-the-sixth-trumpet-angels-from-the-euphrates/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1652185836h&ver=6.1.1-alpha-54812"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNUltywyAMvFCxxnHqyU+nZ8GgcZWIxyBIxrcvcZPUzbM/DCtpVysBHKIywWf0GVxRkctIXuAQTXBKHDFOV6gxIm9wn7bFHLXZnTDEFGwxmYIHV2+MAglZZ7QqBslX6Jkw0w5/5Wd0U36uHUuFA6axZhLCvl03780KhkJsYeAwCwxJpwkkT4wXIfKGiz32EXBoSSOjm40sQGQ9YVKMozZT48i/ptfcEv8hPTY/O13MrKdQshoT2Svb/5ZIOpMf5QXdhBNt1bSbplVCLjKqhPumA0uSLxXqwfpqAAxrETIqf9WZ5e7Ii+c9PlSNu6hvt/WE9vMvhyEmFFH1dFTcuWXlfbqPtu83fbfpuvX2GzxbGN8=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
.wp-block-cover__image-background.has-parallax {
	background-size: cover;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='fonts-css' href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C900%2C400italic%2C700italic%7CMerriweather%3A700%2C900%2C400italic&#038;subset=latin%2Clatin-ext' media='all' />
<link crossorigin='anonymous' rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJyFjtEKwjAMRX/IGiY62IP4LV2X1c62KU1K8e/txIeJMN/uIfceAjUpQ1EwCsgdAzKkMkKm6l20MLeT0hWZAn7B0TAfYH/M8vS/xVBU8sW6yLCgJG0eH4aUaSpGHEUILfmmq26yKAxCSSXilv5KLZLyZPTbswU1e+3y3jTj6Mna9ffW2uA6uoVr11/682kY+m55AfmhdYg=?cssminify=yes' type='text/css' media='all' />
<link crossorigin='anonymous' rel='stylesheet' id='print-css-5-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/_static/??-eJyVjUEKwjAQRS9kHCo10IV4FImTkKROZkInQby9bXEjrty9B5/34VkNCrfADUo3lXrMrDCHVh0+Pg51Ed+xZWEoK1FQ0OSW4J33rx0zxyOqHuDf3i0zggpmR4Ykin7JT7OlUNb3NEIkuTvaBtdyGezZjqdpssP8Bj+XTks=?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"23778224","siteURL":"https:\/\/coercioncode.com","xhrURL":"https:\/\/coercioncode.com\/wp-admin\/admin-ajax.php","nonce":"132c2e5565","isLoggedIn":"","statusMessage":"","subsEmailDefault":"instantly","proxyScriptUrl":"https:\/\/s0.wp.com\/wp-content\/js\/wpcom-proxy-request.js?ver=20211021","shortlink":"https:\/\/wp.me\/p1BLNK-9b5","i18n":{"followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJx1jt0KwjAMRl/ILM7h7sRHka2NI7V/tim6t7dChSl4Fb58h5PgI4IKXsgLmowuzGwJSqY0LXUH7K+hM3mHG84ViLYs7DMakjipW8sYU9BFCQePF/YK58JWYyI7CWmIIUv+Tp1j/6uvbyQrUF3P9dNVmS2a8rs090JpbWMr+AuB4yXVow0+u1M/juNwPAz73rwAclZf4w=='></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1663315160h&cssminify=yes' type='text/css' media='all' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://boldlions.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://coercioncode.com/2022/11/18/study-of-revelation-the-sixth-trumpet-angels-from-the-euphrates/" />
<link rel='shortlink' href='https://wp.me/p1BLNK-9b5' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fcoercioncode.com%2F2022%2F11%2F18%2Fstudy-of-revelation-the-sixth-trumpet-angels-from-the-euphrates%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fcoercioncode.com%2F2022%2F11%2F18%2Fstudy-of-revelation-the-sixth-trumpet-angels-from-the-euphrates%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Study of Revelation: The Sixth Trumpet – Angels from the Euphrates" />
<meta property="og:url" content="https://coercioncode.com/2022/11/18/study-of-revelation-the-sixth-trumpet-angels-from-the-euphrates/" />
<meta property="og:description" content="ByAyo Shosanya February 23, 2020 Image by Luigi Boccardo via Unsplash The Second Woe At the sounding of the sixth trumpet, 4 angels are released from their bondage at the Euphrates river by the 6th…" />
<meta property="article:published_time" content="2022-11-18T01:56:20+00:00" />
<meta property="article:modified_time" content="2022-11-18T01:56:20+00:00" />
<meta property="og:site_name" content="Coercion Code - &quot;Dark Times are upon us&quot;" />
<meta property="og:image" content="https://i0.wp.com/himitsustudy.com/wp-content/uploads/2020/02/luigi-boccardo-OGSbrFW_dos-unsplash.jpg?w=696&#038;ssl=1" />
<meta property="og:image:alt" content="sixth trumpet" />
<meta property="og:locale" content="en_US" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:creator" content="@Coercion" />
<meta name="twitter:site" content="@Coercion" />
<meta name="twitter:text:title" content="Study of Revelation: The Sixth Trumpet – Angels from the&nbsp;Euphrates" />
<meta name="twitter:image" content="https://i0.wp.com/himitsustudy.com/wp-content/uploads/2020/02/luigi-boccardo-OGSbrFW_dos-unsplash.jpg?w=144&#038;ssl=1" />
<meta name="twitter:image:alt" content="sixth trumpet" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/bd9dc2741f415bd7504656ad30fd8d8e?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/bd9dc2741f415bd7504656ad30fd8d8e?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/bd9dc2741f415bd7504656ad30fd8d8e?s=114" />
<link rel='openid.server' href='https://coercioncode.com/?openidserver=1' />
<link rel='openid.delegate' href='https://coercioncode.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://coercioncode.com/osd.xml" title="Coercion Code - &#34;Dark Times are upon us&#34;" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
				<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'rowling', amp: false, siteid: 8982, blogid: 23778224, consent: __ATA_CC(), uloggedin: 0, flag: 3 };
		</script>
		<script type="text/javascript">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</script><meta name="application-name" content="Coercion Code - &quot;Dark Times are upon us&quot;" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="&quot;Brethren, do not be children in understanding; however, in malice be babes, but in understanding be men&quot;.  - 1 Corinthians 14:20" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://coercioncode.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/bd9dc2741f415bd7504656ad30fd8d8e?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="ByAyo Shosanya February 23, 2020 Image by Luigi Boccardo via Unsplash The Second Woe At the sounding of the sixth trumpet, 4 angels are released from their bondage at the Euphrates river by the 6th angel,&nbsp;“So the four angels, who had been prepared for the hour and day and month and year, were released to&hellip;" />
<!-- Your Google Analytics Plugin is missing the tracking ID -->

</head>

	<body class="post-template-default single single-post postid-35283 single-format-standard wp-custom-logo customizer-styles-applied has-site-logo highlander-enabled highlander-light">

		<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

		
		<div class="search-container">

			<div class="section-inner">

				
<form method="get" class="search-form" action="https://coercioncode.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search" value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-button"><span class="fa fw fa-search"></span><span class="screen-reader-text">Search</span></button>
</form>

			</div> <!-- /section-inner -->

		</div> <!-- /search-container -->

		<header class="header-wrapper">

			<div class="header">

				<div class="section-inner">

					
						<a href="https://coercioncode.com/" class="site-logo-link" rel="home" itemprop="url"><img width="200" height="80" src="https://boldlions.files.wordpress.com/2015/03/cropped-cropped-cropped-cross11.jpg?w=200" class="site-logo attachment-rowling_site_logo" alt="" decoding="async" loading="lazy" data-size="rowling_site_logo" itemprop="logo" srcset="https://boldlions.files.wordpress.com/2015/03/cropped-cropped-cropped-cross11.jpg?w=200 200w, https://boldlions.files.wordpress.com/2015/03/cropped-cropped-cropped-cross11.jpg?w=400 400w, https://boldlions.files.wordpress.com/2015/03/cropped-cropped-cropped-cross11.jpg?w=150 150w, https://boldlions.files.wordpress.com/2015/03/cropped-cropped-cropped-cross11.jpg?w=300 300w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="6461" data-permalink="https://coercioncode.com/cropped-cropped-cropped-cross11-jpg/" data-orig-file="https://boldlions.files.wordpress.com/2015/03/cropped-cropped-cropped-cross11.jpg" data-orig-size="1800,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-cropped-cropped-cross11.jpg" data-image-description="&lt;p&gt;https://boldlions.files.wordpress.com/2015/03/cropped-cropped-cropped-cross11.jpg&lt;/p&gt;
" data-image-caption="" data-medium-file="https://boldlions.files.wordpress.com/2015/03/cropped-cropped-cropped-cross11.jpg?w=300" data-large-file="https://boldlions.files.wordpress.com/2015/03/cropped-cropped-cropped-cross11.jpg?w=616" /></a>
						<h2 class="site-title">
							<a href="https://coercioncode.com/" title="Coercion Code - &quot;Dark Times are upon us&quot; &mdash; &quot;Brethren, do not be children in understanding; however, in malice be babes, but in understanding be men&quot;.  - 1 Corinthians 14:20" rel="home">Coercion Code - &quot;Dark Times are upon us&quot;</a>
						</h2>

													<h4 class="site-description">&quot;Brethren, do not be children in understanding; however, in malice be babes, but in understanding be men&quot;.  &#8211; 1 Corinthians 14:20</h4>
						
					
					
				</div> <!-- /section-inner -->

			</div> <!-- /header -->

			
		</header> <!-- /header-wrapper -->

<div class="wrapper section-inner">

	<main id="main" class="content">

	
		
		
			<article id="post-35283" class="single clear-fix post-35283 post type-post status-publish format-standard hentry category-end-times category-future category-judgment-2 category-prophecy tag-deception tag-drying-up tag-euphrates-river tag-future tag-prophecy tag-revelation has-post-thumbnail fallback-thumbnail">

				<header class="post-header">

											<p class="post-categories"><a href="https://coercioncode.com/category/end-times/" rel="category tag">End Times</a>, <a href="https://coercioncode.com/tag/future/" rel="category tag">Future</a>, <a href="https://coercioncode.com/category/judgment-2/" rel="category tag">Judgment</a>, <a href="https://coercioncode.com/tag/prophecy/" rel="category tag">Prophecy</a></p>
					
					<h1 class="post-title">Study of Revelation: The Sixth Trumpet – Angels from the&nbsp;Euphrates</h1>
				</header> <!-- /post-header -->

				
					<figure class="post-image clear-fix">

						<img src="https://i0.wp.com/himitsustudy.com/wp-content/uploads/2020/02/luigi-boccardo-OGSbrFW_dos-unsplash.jpg?w=696&#038;ssl=1&#038;resize=816%2C9999" title="Study of Revelation: The Sixth Trumpet – Angels from the&nbsp;Euphrates" class="attachment-rowling-post-image wp-post-image" />
						
					</figure> <!-- /post-image -->

				
				<div class="post-meta">

					<span class="post-meta-date">Date: <a href="https://coercioncode.com/2022/11/18/study-of-revelation-the-sixth-trumpet-angels-from-the-euphrates/">November 18, 2022</a></span><span class="post-meta-author">Author: <a href="https://coercioncode.com/author/lancegoodall/">lance goodall</a></span> 
											<span class="post-comments">
							<a href="https://coercioncode.com/2022/11/18/study-of-revelation-the-sixth-trumpet-angels-from-the-euphrates/#respond"><span class="fa fw fa-comment"></span>0<span class="resp"> Comments</span></a>						</span>
					
					
				</div> <!-- /post-meta -->

				<div class="post-inner">

					
						<div class="post-content">

							
<p><a href="https://himitsustudy.com/author/himitsustudy/"></a></p>



<p>By<a href="https://himitsustudy.com/author/himitsustudy/">Ayo Shosanya</a></p>



<p>February 23, 2020</p>


<div class="wp-block-image">
<figure class="aligncenter"><a href="https://i0.wp.com/himitsustudy.com/wp-content/uploads/2020/02/luigi-boccardo-OGSbrFW_dos-unsplash.jpg?fit=%2C&amp;ssl=1"><img src="https://i0.wp.com/himitsustudy.com/wp-content/uploads/2020/02/luigi-boccardo-OGSbrFW_dos-unsplash.jpg?w=696&amp;ssl=1" alt="sixth trumpet" title="luigi-boccardo-OGSbrFW_dos-unsplash" /></a><figcaption class="wp-element-caption">Image by Luigi Boccardo via Unsplash</figcaption></figure></div>


<h2>The Second Woe</h2>



<p>At the sounding of the sixth trumpet, 4 angels are released from their bondage at the Euphrates river by the 6th angel,&nbsp;<em>“So the four angels, who had been prepared for the hour and day and month and year, were released to kill a third of mankind,”</em>&nbsp;<em>(<a href="https://biblia.com/bible/nkjv/Rev%209.15" target="_blank" rel="noreferrer noopener">Revelation 9:15</a>)</em>. Due to the binding of the angels being told to us here, it leads me to believe these are likely fallen angels who were chained as judgment but are now released to fulfill a specific purpose.</p>



<p>I discussed this thought process in my article on the&nbsp;<a href="https://himitsustudy.com/2020/02/02/study-of-revelation-the-fifth-trumpet-locusts-from-the-bottomless-pit/" target="_blank" rel="noreferrer noopener">5th trumpet judgment</a>&nbsp;in reference to the “locusts” that emerge from the bottomless pit. There are 3 other places we get information regarding angels bound for purposes of judgment or reservation for future judgment:&nbsp;<a href="https://biblia.com/bible/nkjv/2%20Pet%202.4%E2%80%935" target="_blank" rel="noreferrer noopener">2 Peter 2:4–5</a>,&nbsp;<a href="https://biblia.com/bible/nkjv/Jude%201.6" target="_blank" rel="noreferrer noopener">Jude 1:6</a>, and&nbsp;<a href="https://biblia.com/bible/nkjv/Rev%2020.1-3" target="_blank" rel="noreferrer noopener">Revelation 20:1-3</a>.</p>



<ul>
<li>“For if God did not spare the angels who sinned, but cast&nbsp;<em>them</em>&nbsp;down to&nbsp;hell and delivered&nbsp;<em>them</em>&nbsp;into&nbsp;<strong>chains of darkness</strong>, to be reserved for judgment;&nbsp;and did not spare the ancient world, but saved Noah,&nbsp;<em>one of</em>&nbsp;eight&nbsp;<em>people,</em>&nbsp;a preacher of righteousness, bringing in the flood on the world of the ungodly…” (<a href="https://biblia.com/bible/nkjv/2%20Pet%202.4%E2%80%935" target="_blank" rel="noreferrer noopener">2 Peter 2:4–5</a>).</li>



<li>“And the angels who did not keep their&nbsp;proper domain, but left their own abode, He has reserved in&nbsp;<strong>everlasting chains under darkness</strong>&nbsp;for the judgment of the great day…” (<a href="https://biblia.com/bible/nkjv/Jude%201.6" target="_blank" rel="noreferrer noopener">Jude 1:6</a>).</li>



<li>“Then I saw an angel coming down from heaven,&nbsp;having the key to the bottomless pit and&nbsp;<strong>a great chain&nbsp;</strong>in his hand.&nbsp;He laid hold of&nbsp;the dragon, that serpent of old, who is&nbsp;<em>the</em>&nbsp;Devil and Satan, and&nbsp;<strong>bound him&nbsp;</strong>for a thousand years; and he cast him into the bottomless pit, and shut him up, and&nbsp;set a seal on him,&nbsp;so that he should deceive the nations no more till the thousand years were finished. But after these things he must be released for a little while” (<a href="https://biblia.com/bible/nkjv/Rev%2020.1-3" target="_blank" rel="noreferrer noopener">Revelation 20:1-3</a>).</li>
</ul>



<h2>Angels from the Euphrates</h2>



<p>Although&nbsp;<a href="https://biblia.com/bible/nkjv/Rev%209.15" target="_blank" rel="noreferrer noopener">Revelation 9:15</a>&nbsp;is not specific about the manner in which these 4 angels are bound, based on the aforementioned 3 passages, it’s safe to conclude they were chained at this specific location (Euphrates river), for this specific time, to serve this specific purpose (killing a third of humanity).</p>



<p>It can be inferred (when using&nbsp;<a href="https://biblia.com/bible/nkjv/2%20Pet%202.4-5" target="_blank" rel="noreferrer noopener">2 Peter 2:4-5</a>&nbsp;and&nbsp;<a href="https://biblia.com/bible/nkjv/Jude%201.6" target="_blank" rel="noreferrer noopener">Jude 1:6</a>) that these angels likely were part of the first excursion of angels to earth that reproduced with human woman and were judged for it. I explore this view in depth in my series on&nbsp;<a href="https://himitsustudy.com/genesis-6/" target="_blank" rel="noreferrer noopener">Genesis 6</a>.</p>



<p>In his book,&nbsp;<em>The Apocalypse</em>, EW Bullinger also makes the connection of these 4 angels bound at the Euphrates with the angels mentioned in&nbsp;<a href="https://biblia.com/bible/nkjv/2%20Pet%202.4-5" target="_blank" rel="noreferrer noopener">2 Peter 2:4-5</a>&nbsp;and&nbsp;<a href="https://biblia.com/bible/nkjv/Jude%206" target="_blank" rel="noreferrer noopener">Jude 6</a>,&nbsp;<em>“These four angels cannot be identified with any others; for they are “bound.” There can be no doubt about their being “delivered into chains of darkness, to be reserved unto (or for) judgment” (2 Peter ii. 4). This is the judgment for which they (four of them at least) are “reserved” and “prepared” or ready. In&nbsp;<a href="https://biblia.com/bible/nkjv/Jude%206" target="_blank" rel="noreferrer noopener">Jude 6</a>&nbsp;we are again told of the angels which are “reserved in everlasting chains under darkness, unto (or for) the judgment of the great day,”</em>&nbsp;<em>(The Apocalypse, 219)</em>.</p>



<p>In his commentary on the book of Revelation Dr. Thomas L. Constable asserts that no where in scripture can we find a case of “good” angels bound for judgment,&nbsp;<em>“These are evidently four angels that John had not seen before. They must be fallen angels, since good angels are not bound (cf. 20:1-3;&nbsp;<a href="https://biblia.com/bible/nkjv/2%20Pet.%202.4" target="_blank" rel="noreferrer noopener">2 Pet. 2:4</a>;&nbsp;<a href="https://biblia.com/bible/nkjv/Jude%206" target="_blank" rel="noreferrer noopener">Jude 6</a>). God had a purpose for them to fulfill, and ordered their release to accomplish His will (cf. vv. 1-11). Scripture does not record when or why God bound these angels, but evidently He restricted them as punishment,”</em>&nbsp;(<a href="https://www.planobiblechapel.org/tcon/notes/html/nt/revelation/revelation.htm" target="_blank" rel="noreferrer noopener">1</a>).</p>



<p>John F. Walvoord also speaks to this in his book,&nbsp;<em>The Revelation of Jesus Christ</em>,&nbsp;<em>“There is no instance in Scripture where holy angels are bound. Some of the wicked angels, however, are bound according to&nbsp;<a href="https://biblia.com/bible/nkjv/Jude%206" target="_blank" rel="noreferrer noopener">Jude 6</a>. Likewise, later Satan is bound for one thousand years and cast into the pit of the abyss. From these parallels, it may be concluded that the four angels bound in the Euphrates River are evil angels who are loosed on the occasion of the sounding of the sixth trumpet in order to execute this judgment. It is another instance of the loosing of wicked angels similar to the release of the demonic locusts earlier in the fifth trumpet,” (The Revelation of Jesus Christ, 111)</em>.</p>



<p>As we read through&nbsp;<a href="https://biblia.com/bible/nkjv/2%20Pet%202.4%E2%80%935" target="_blank" rel="noreferrer noopener">2 Peter 2:4–5</a>&nbsp;as well as&nbsp;<a href="https://biblia.com/bible/nkjv/Jude%201.6" target="_blank" rel="noreferrer noopener">Jude 1:6</a>&nbsp;and draw parallels with&nbsp;<a href="https://biblia.com/bible/nkjv/Rev%209.13-15" target="_blank" rel="noreferrer noopener">Revelation 9:13-15</a>, we see common themes of these angels being held in bondage for an appointed time. For me, initially reading through&nbsp;<a href="https://biblia.com/bible/nkjv/2%20Pet%202.4-5" target="_blank" rel="noreferrer noopener">2 Peter 2:4-5</a>&nbsp;and&nbsp;<a href="https://biblia.com/bible/nkjv/Jude%201.6" target="_blank" rel="noreferrer noopener">Jude 1:6</a>&nbsp;led me to believe that these angels were bound simply to wait for their own judgment but when we go to&nbsp;<a href="https://biblia.com/bible/nkjv/Rev%209.13-15" target="_blank" rel="noreferrer noopener">Revelation 9:13-15</a>&nbsp;we see these angels released to exact God’s judgment on mankind. Both Walvoord and Bullinger speak to this point.</p>



<p>Walvoord states,</p>



<blockquote class="wp-block-quote">
<p><em>They all are prepared for their hour of activity much as the whale was prepared to swallow Jonah and effect divine discipline upon the prophet. These are wicked angels designated to execute the great judgment of the sixth trumpet but prevented from doing so until the proper moment. It is declared that the angels’ function is to slay the third part of men and that they had been prepared to fulfill this purpose at the given hour. The expression “an hour, and a day, and a month, and a year” designates not the duration of their activity but the fact that this judgment comes exactly at the hour of God’s appointment, (The Revelation of Jesus Christ, 111).</em></p>
</blockquote>



<p>Bullinger elaborates upon&nbsp;<a href="https://biblia.com/bible/nkjv/2%20Pet%202.4" target="_blank" rel="noreferrer noopener">2 Peter 2:4</a>&nbsp;– “to be reserved for judgment” – to make his case that this doesn’t mean to simply be held for a future judgment but to be held to exact judgment,&nbsp;<em>“These four angels, now bound, we are distinctly told are “reserved unto judgment.” The word is (…) (eis) unto, with a view to judgment (not merely to being judged); and this judgment is that of “the great day.” They are reserved for the particular appointed moment; the moment of this their loosing. There seems to be little doubt as to the meaning of the period of time. It does not imply the duration of the judgment, but the preparation for the particular moment which has been appointed by God,” (The Apocalypse, 221)</em>.</p>



<p>An important fact we need to keep in mind as we go through these verses is that although a 1/3 of mankind is killed by this sixth trumpet judgment, this only comes&nbsp;<strong>after&nbsp;</strong>the previous 7 seals and 5 trumpet judgments have already taken their toll on the inhabitants of the world.</p>



<p>At this point I don’t believe it would be an overestimate to say the population of the earth is reduced by half. The importance in emphasizing this point is to show how horrible this time period is. While we’re still in the age of Grace, as believers we have the opportunity to still share&nbsp;<a rel="noreferrer noopener" href="https://himitsustudy.com/the-gospel/" target="_blank">the gospel</a>&nbsp;and warn a lost world.</p>



<p><a href="https://biblia.com/bible/nkjv/Rev%209.16" target="_blank" rel="noreferrer noopener">Revelation 9:16</a>&nbsp;quickly changes the focus from the 4 angels to an army of “horseman” numbering 200 million. The “horses” John sees here is another example of the difficulty we have in interpreting this as either literal horses that may be demonic in nature or some kind of supernatural being or symbolic for types of technology he couldn’t describe at the time. I used to lean towards the interpretation of this being technology but now believe these to be literal supernatural entities.</p>



<h2>200 Million Horseman</h2>



<p>Although the physical appearances of the horses John sees is strange indeed, this is not the first occurrence of something like this. Another great example of strange creatures mentioned to us in the bible are&nbsp;<a href="https://himitsustudy.com/2018/04/14/study-of-revelation-the-4-beasts/" target="_blank" rel="noreferrer noopener">Seraphim</a>&nbsp;and Cherubim and in the&nbsp;<a href="https://himitsustudy.com/2020/02/02/study-of-revelation-the-fifth-trumpet-locusts-from-the-bottomless-pit/" target="_blank" rel="noreferrer noopener">5th trumpet judgment</a>&nbsp;I argued for a literal interpretation for the locusts who also had a fierce and strange appearance. John was simply told to write what he saw and that’s what he did (<a href="https://biblia.com/bible/nkjv/Rev%201.19" target="_blank" rel="noreferrer noopener">Revelation 1:19</a>).</p>



<p>John begins describing the physical appearance of the horses starting with the horseman who have “breastplates of fiery red, hyacinth blue, and sulfur yellow” (<a href="https://biblia.com/bible/nkjv/Rev%209.17" target="_blank" rel="noreferrer noopener">Revelation 9:17</a>). He tells us the horses heads “were&nbsp;like the heads of lions” and that their tails “are&nbsp;like serpents, having heads; and with them they do harm,” (<a href="https://biblia.com/bible/nkjv/Rev%209.19" target="_blank" rel="noreferrer noopener">Revelation 9:19</a>).</p>



<p><a href="https://biblia.com/bible/nkjv/Rev%209.15" target="_blank" rel="noreferrer noopener">Revelation 9:15</a>&nbsp;tells us the 4 angels kill a third of mankind but we also see the 200 million horseman and horses take part in this onslaught. The horses kill using the fire, smoke, and brimstone that proceeds from their mouth as well as their tails that cause harm,&nbsp;<em>“and out of their mouths came fire, smoke, and brimstone.&nbsp;By these three&nbsp;plagues&nbsp;a third of mankind was killed—by the fire and the smoke and the brimstone which came out of their mouths.&nbsp;For&nbsp;their power is in their mouth and in their tails…”&nbsp;</em>(<a href="https://biblia.com/bible/nkjv/Rev%209.18-19" target="_blank" rel="noreferrer noopener">Revelation 9:18-19</a>).</p>



<p>From our understanding, the physical description of these horses and horseman, as unfamiliar as it is, is enough reason for many to interpret them as non-literal. What we find time and time again however is that simply taking God at his word is the best policy.</p>



<p>Bullinger states,&nbsp;<em>“This is the description of these supernatural beings. They are not human. They come from below. We know of nothing like them. When God thus describes them nothing ought to be easier than to believe what He says. They need no explanation. This description is given to explain them to us. Is it not easier to believe they are what God says they and their spirit riders are…” ( The Apocalypse, 222)</em>.</p>



<p>Dr. Constable offers a similar view of the horses and horsemen being supernatural in nature,&nbsp;<em>“The “horsemen” may be humans under the control of these four evil angels (cf.&nbsp;<a href="https://biblia.com/bible/nkjv/Dan.%2011.44" target="_blank" rel="noreferrer noopener">Dan. 11:44</a>), or, more likely, they are demons.&nbsp;The description of the horses (v. 17) argues for an angelic” (demonic) army, as does its leadership, namely, four fallen angels (vv. 14-15)…This verse suggests that this army is probably something other than a human army of cavalry, probably an angelic army (cf. v. 9). However, some interpreters, both premillennial and amillennial, have believed that this will be a human army,” (<a rel="noreferrer noopener" href="https://www.planobiblechapel.org/tcon/notes/html/nt/revelation/revelation.htm" target="_blank">1</a>)</em>.</p>



<p>He continues making this case by further drawing upon the idea that these horses are able to kill using the power in their heads and tails,&nbsp;<em>“This added description of the horses, “power … in their mouths and in their tails,” supports the conclusion that they represent angelic instruments of divine judgment other than natural horses. Some interpreters have suggested that what they represent are modern weapons that shoot both forward and backward, such as missiles,” (<a rel="noreferrer noopener" href="https://www.planobiblechapel.org/tcon/notes/html/nt/revelation/revelation.htm" target="_blank">1</a>)</em>.</p>



<p>In&nbsp;<a href="https://himitsustudy.com/2020/05/11/study-of-revelation-the-sixth-trumpet-kings-of-the-east/" target="_blank" rel="noreferrer noopener">part 2</a>&nbsp;of this study on the sixth trumpet judgment I delve into the interpretation that the 200 million horsemen and horses are not supernatural in nature but are instead humans and technological warfare. Then I wrap up the study by taking a look as to how mankind can remain unrepentant in the face of so many judgments as we see in&nbsp;<a href="https://biblia.com/bible/nkjv/Rev%209.20-21" target="_blank" rel="noreferrer noopener">Revelation 9:20-21</a>.</p>



<p>If you enjoyed this study, you can find similar studies on the book of Revelation <a rel="noreferrer noopener" href="https://himitsustudy.com/study-of-revelation/" target="_blank">here</a> including the 7 Churches of Revelation, the 24 Elders, the 4 living creatures, 4 Horseman, etc.</p>



<p></p>



<h2>Sources</h2>



<ol>
<li><a href="https://www.planobiblechapel.org/tcon/notes/html/nt/revelation/revelation.htm" target="_blank" rel="noreferrer noopener">Dr.&nbsp;Thomas L. Constable’s Bible study notes on Revelation</a></li>
</ol>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://coercioncode.com/2022/11/18/study-of-revelation-the-sixth-trumpet-angels-from-the-euphrates/" data-text="Study of Revelation: The Sixth Trumpet – Angels from the Euphrates" data-via="Coercion" data-related="wordpressdotcom">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://coercioncode.com/2022/11/18/study-of-revelation-the-sixth-trumpet-angels-from-the-euphrates/" data-layout="button_count"></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="mailto:?subject=%5BShared%20Post%5D%20Study%20of%20Revelation%3A%20The%20Sixth%20Trumpet%20%E2%80%93%20Angels%20from%20the%20Euphrates&body=https%3A%2F%2Fcoercioncode.com%2F2022%2F11%2F18%2Fstudy-of-revelation-the-sixth-trumpet-angels-from-the-euphrates%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="7d8f79d46e" data-email-share-track-url="https://coercioncode.com/2022/11/18/study-of-revelation-the-sixth-trumpet-angels-from-the-euphrates/?share=email"><span>Email</span></a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fcoercioncode.com%2F2022%2F11%2F18%2Fstudy-of-revelation-the-sixth-trumpet-angels-from-the-euphrates%2F&#038;media=https%3A%2F%2Fi0.wp.com%2Fhimitsustudy.com%2Fwp-content%2Fuploads%2F2020%2F02%2Fluigi-boccardo-OGSbrFW_dos-unsplash.jpg%3Fw%3D696%26ssl%3D1&#038;description=Study%20of%20Revelation%3A%20The%20Sixth%20Trumpet%20%E2%80%93%20Angels%20from%20the%20Euphrates" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://coercioncode.com/2022/11/18/study-of-revelation-the-sixth-trumpet-angels-from-the-euphrates/#print" target="_blank" title="Click to print" ><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-23778224-35283-63778c5d32411' data-src='//widgets.wp.com/likes/index.html?ver=20220105#blog_id=23778224&amp;post_id=35283&amp;origin=boldlions.wordpress.com&amp;obj_id=23778224-35283-63778c5d32411&amp;domain=coercioncode.com' data-name='like-post-frame-23778224-35283-63778c5d32411' data-title='Like or Reblog'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
							
						</div>

					
					<footer class="post-footer">

						
							<div class="post-tags">

								<a href="https://coercioncode.com/tag/deception/" rel="tag">Deception</a><a href="https://coercioncode.com/tag/drying-up/" rel="tag">drying up</a><a href="https://coercioncode.com/tag/euphrates-river/" rel="tag">Euphrates River</a><a href="https://coercioncode.com/tag/future/" rel="tag">Future</a><a href="https://coercioncode.com/tag/prophecy/" rel="tag">Prophecy</a><a href="https://coercioncode.com/tag/revelation/" rel="tag">Revelation</a>
							</div>

						
							<div class="entry-author author-avatar-show">
				<div class="author-avatar">
			<img alt='' src='https://0.gravatar.com/avatar/63c5c56c142904ba913ea273be014703?s=100&#038;d=identicon&#038;r=G' class='avatar avatar-100' height='100' width='100' />		</div><!-- .author-avatar -->
		
		<div class="author-heading">
			<h2 class="author-title">Published by <span class="author-name">lance goodall</span></h2>
		</div><!-- .author-heading -->

		<p class="author-bio">
			Looking for news worthy topics, in both the Politcal, Social, and The Religious arenas.			<a class="author-link" href="https://coercioncode.com/author/lancegoodall/" rel="author">
				View all posts by lance goodall			</a>
		</p><!-- .author-bio -->
	</div><!-- .entry-auhtor -->

					</footer>

				</div> <!-- /post-inner -->

			</article> <!-- /post -->

		
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://coercioncode.com/2022/11/18/in-silence-g20-leaders-have-just-signed-a-declaration-which-states-vaccine-passports-will-be-adopted-to-facilitate-all-international-travel/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="navigation-post-title previous-post-title">In Silence: G20 Leaders Have Just Signed a Declaration which States Vaccine Passports Will Be Adopted to “facilitate” All International&nbsp;Travel</span></a></div></div>
	</nav>
		
<div id="comments" class="comments-area clear-fix">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/11/18/study-of-revelation-the-sixth-trumpet-angels-from-the-euphrates/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://coercioncode.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="ab7914159e" /><input type="hidden" name="_wp_http_referer" value="/2022/11/18/study-of-revelation-the-sixth-trumpet-angels-from-the-euphrates/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
				 title="Login via Guest" 				>
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
				 title="Login via WordPress.com" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
				 title="Login via Twitter" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
				 title="Login via Facebook" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit button" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='35283' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6f1732aafa" /></p>
<input type="hidden" name="genseq" value="1668779101" />
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="173"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
		
	
	</main> <!-- /content -->

	
<div class="sidebar">
	<aside id="archives-6" class="widget widget_archive"><div class="widget-content"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-6">Archives</label>
		<select id="archives-dropdown-6" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://coercioncode.com/2022/11/'> November 2022 </option>
	<option value='https://coercioncode.com/2022/10/'> October 2022 </option>
	<option value='https://coercioncode.com/2022/09/'> September 2022 </option>
	<option value='https://coercioncode.com/2022/08/'> August 2022 </option>
	<option value='https://coercioncode.com/2022/07/'> July 2022 </option>
	<option value='https://coercioncode.com/2022/06/'> June 2022 </option>
	<option value='https://coercioncode.com/2022/05/'> May 2022 </option>
	<option value='https://coercioncode.com/2022/04/'> April 2022 </option>
	<option value='https://coercioncode.com/2022/03/'> March 2022 </option>
	<option value='https://coercioncode.com/2022/02/'> February 2022 </option>
	<option value='https://coercioncode.com/2022/01/'> January 2022 </option>
	<option value='https://coercioncode.com/2021/12/'> December 2021 </option>
	<option value='https://coercioncode.com/2021/11/'> November 2021 </option>
	<option value='https://coercioncode.com/2021/10/'> October 2021 </option>
	<option value='https://coercioncode.com/2021/09/'> September 2021 </option>
	<option value='https://coercioncode.com/2021/08/'> August 2021 </option>
	<option value='https://coercioncode.com/2021/07/'> July 2021 </option>
	<option value='https://coercioncode.com/2021/06/'> June 2021 </option>
	<option value='https://coercioncode.com/2021/05/'> May 2021 </option>
	<option value='https://coercioncode.com/2021/04/'> April 2021 </option>
	<option value='https://coercioncode.com/2021/03/'> March 2021 </option>
	<option value='https://coercioncode.com/2021/02/'> February 2021 </option>
	<option value='https://coercioncode.com/2021/01/'> January 2021 </option>
	<option value='https://coercioncode.com/2020/12/'> December 2020 </option>
	<option value='https://coercioncode.com/2020/11/'> November 2020 </option>
	<option value='https://coercioncode.com/2020/10/'> October 2020 </option>
	<option value='https://coercioncode.com/2020/09/'> September 2020 </option>
	<option value='https://coercioncode.com/2020/08/'> August 2020 </option>
	<option value='https://coercioncode.com/2020/07/'> July 2020 </option>
	<option value='https://coercioncode.com/2020/06/'> June 2020 </option>
	<option value='https://coercioncode.com/2020/05/'> May 2020 </option>
	<option value='https://coercioncode.com/2020/04/'> April 2020 </option>
	<option value='https://coercioncode.com/2020/03/'> March 2020 </option>
	<option value='https://coercioncode.com/2020/02/'> February 2020 </option>
	<option value='https://coercioncode.com/2020/01/'> January 2020 </option>
	<option value='https://coercioncode.com/2019/12/'> December 2019 </option>
	<option value='https://coercioncode.com/2019/11/'> November 2019 </option>
	<option value='https://coercioncode.com/2019/10/'> October 2019 </option>
	<option value='https://coercioncode.com/2019/09/'> September 2019 </option>
	<option value='https://coercioncode.com/2019/08/'> August 2019 </option>
	<option value='https://coercioncode.com/2019/07/'> July 2019 </option>
	<option value='https://coercioncode.com/2019/06/'> June 2019 </option>
	<option value='https://coercioncode.com/2019/05/'> May 2019 </option>
	<option value='https://coercioncode.com/2019/04/'> April 2019 </option>
	<option value='https://coercioncode.com/2019/03/'> March 2019 </option>
	<option value='https://coercioncode.com/2019/02/'> February 2019 </option>
	<option value='https://coercioncode.com/2019/01/'> January 2019 </option>
	<option value='https://coercioncode.com/2018/12/'> December 2018 </option>
	<option value='https://coercioncode.com/2018/11/'> November 2018 </option>
	<option value='https://coercioncode.com/2018/10/'> October 2018 </option>
	<option value='https://coercioncode.com/2018/09/'> September 2018 </option>
	<option value='https://coercioncode.com/2018/08/'> August 2018 </option>
	<option value='https://coercioncode.com/2018/07/'> July 2018 </option>
	<option value='https://coercioncode.com/2018/06/'> June 2018 </option>
	<option value='https://coercioncode.com/2018/05/'> May 2018 </option>
	<option value='https://coercioncode.com/2018/04/'> April 2018 </option>
	<option value='https://coercioncode.com/2018/03/'> March 2018 </option>
	<option value='https://coercioncode.com/2018/02/'> February 2018 </option>
	<option value='https://coercioncode.com/2018/01/'> January 2018 </option>
	<option value='https://coercioncode.com/2017/12/'> December 2017 </option>
	<option value='https://coercioncode.com/2017/11/'> November 2017 </option>
	<option value='https://coercioncode.com/2017/10/'> October 2017 </option>
	<option value='https://coercioncode.com/2017/09/'> September 2017 </option>
	<option value='https://coercioncode.com/2017/08/'> August 2017 </option>
	<option value='https://coercioncode.com/2017/07/'> July 2017 </option>
	<option value='https://coercioncode.com/2017/06/'> June 2017 </option>
	<option value='https://coercioncode.com/2017/05/'> May 2017 </option>
	<option value='https://coercioncode.com/2017/04/'> April 2017 </option>
	<option value='https://coercioncode.com/2017/03/'> March 2017 </option>
	<option value='https://coercioncode.com/2017/02/'> February 2017 </option>
	<option value='https://coercioncode.com/2017/01/'> January 2017 </option>
	<option value='https://coercioncode.com/2016/12/'> December 2016 </option>
	<option value='https://coercioncode.com/2016/11/'> November 2016 </option>
	<option value='https://coercioncode.com/2016/10/'> October 2016 </option>
	<option value='https://coercioncode.com/2016/09/'> September 2016 </option>
	<option value='https://coercioncode.com/2016/08/'> August 2016 </option>
	<option value='https://coercioncode.com/2016/07/'> July 2016 </option>
	<option value='https://coercioncode.com/2016/06/'> June 2016 </option>
	<option value='https://coercioncode.com/2016/05/'> May 2016 </option>
	<option value='https://coercioncode.com/2016/04/'> April 2016 </option>
	<option value='https://coercioncode.com/2016/03/'> March 2016 </option>
	<option value='https://coercioncode.com/2016/02/'> February 2016 </option>
	<option value='https://coercioncode.com/2016/01/'> January 2016 </option>
	<option value='https://coercioncode.com/2015/12/'> December 2015 </option>
	<option value='https://coercioncode.com/2015/11/'> November 2015 </option>
	<option value='https://coercioncode.com/2015/10/'> October 2015 </option>
	<option value='https://coercioncode.com/2015/09/'> September 2015 </option>
	<option value='https://coercioncode.com/2015/08/'> August 2015 </option>
	<option value='https://coercioncode.com/2015/07/'> July 2015 </option>
	<option value='https://coercioncode.com/2015/06/'> June 2015 </option>
	<option value='https://coercioncode.com/2015/05/'> May 2015 </option>
	<option value='https://coercioncode.com/2015/04/'> April 2015 </option>
	<option value='https://coercioncode.com/2015/03/'> March 2015 </option>
	<option value='https://coercioncode.com/2015/02/'> February 2015 </option>
	<option value='https://coercioncode.com/2015/01/'> January 2015 </option>
	<option value='https://coercioncode.com/2014/12/'> December 2014 </option>
	<option value='https://coercioncode.com/2014/11/'> November 2014 </option>
	<option value='https://coercioncode.com/2014/10/'> October 2014 </option>
	<option value='https://coercioncode.com/2014/09/'> September 2014 </option>
	<option value='https://coercioncode.com/2014/08/'> August 2014 </option>
	<option value='https://coercioncode.com/2014/07/'> July 2014 </option>
	<option value='https://coercioncode.com/2014/06/'> June 2014 </option>
	<option value='https://coercioncode.com/2014/05/'> May 2014 </option>
	<option value='https://coercioncode.com/2014/04/'> April 2014 </option>
	<option value='https://coercioncode.com/2014/03/'> March 2014 </option>
	<option value='https://coercioncode.com/2014/02/'> February 2014 </option>
	<option value='https://coercioncode.com/2014/01/'> January 2014 </option>
	<option value='https://coercioncode.com/2013/12/'> December 2013 </option>
	<option value='https://coercioncode.com/2013/11/'> November 2013 </option>
	<option value='https://coercioncode.com/2013/10/'> October 2013 </option>
	<option value='https://coercioncode.com/2013/09/'> September 2013 </option>
	<option value='https://coercioncode.com/2013/08/'> August 2013 </option>
	<option value='https://coercioncode.com/2013/07/'> July 2013 </option>
	<option value='https://coercioncode.com/2013/06/'> June 2013 </option>
	<option value='https://coercioncode.com/2012/11/'> November 2012 </option>
	<option value='https://coercioncode.com/2012/03/'> March 2012 </option>
	<option value='https://coercioncode.com/2011/09/'> September 2011 </option>
	<option value='https://coercioncode.com/2011/08/'> August 2011 </option>
	<option value='https://coercioncode.com/2011/07/'> July 2011 </option>
	<option value='https://coercioncode.com/2011/06/'> June 2011 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-6" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div><div class="clear"></div></aside><aside id="calendar-6" class="widget widget_calendar"><div class="widget-content"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>November 2022</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="1" class="pad">&nbsp;</td><td>1</td><td>2</td><td><a href="https://coercioncode.com/2022/11/03/" aria-label="Posts published on November 3, 2022">3</a></td><td>4</td><td>5</td><td>6</td>
	</tr>
	<tr>
		<td>7</td><td>8</td><td>9</td><td><a href="https://coercioncode.com/2022/11/10/" aria-label="Posts published on November 10, 2022">10</a></td><td>11</td><td><a href="https://coercioncode.com/2022/11/12/" aria-label="Posts published on November 12, 2022">12</a></td><td>13</td>
	</tr>
	<tr>
		<td><a href="https://coercioncode.com/2022/11/14/" aria-label="Posts published on November 14, 2022">14</a></td><td>15</td><td><a href="https://coercioncode.com/2022/11/16/" aria-label="Posts published on November 16, 2022">16</a></td><td>17</td><td id="today"><a href="https://coercioncode.com/2022/11/18/" aria-label="Posts published on November 18, 2022">18</a></td><td>19</td><td>20</td>
	</tr>
	<tr>
		<td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td>
	</tr>
	<tr>
		<td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://coercioncode.com/2022/10/">&laquo; Oct</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></div><div class="clear"></div></aside>
		<aside id="recent-posts-7" class="widget widget_recent_entries"><div class="widget-content">
		<h3 class="widget-title">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://coercioncode.com/2022/11/18/study-of-revelation-the-sixth-trumpet-angels-from-the-euphrates/" aria-current="page">Study of Revelation: The Sixth Trumpet – Angels from the&nbsp;Euphrates</a>
									</li>
											<li>
					<a href="https://coercioncode.com/2022/11/18/in-silence-g20-leaders-have-just-signed-a-declaration-which-states-vaccine-passports-will-be-adopted-to-facilitate-all-international-travel/">In Silence: G20 Leaders Have Just Signed a Declaration which States Vaccine Passports Will Be Adopted to “facilitate” All International&nbsp;Travel</a>
									</li>
											<li>
					<a href="https://coercioncode.com/2022/11/18/special-report-china-officially-approves-and-finances-the-development-of-cryptocurrency-naming-it-official-coin/">Special Report: China Officially Approves And Finances The Development of CryptoCurrency Naming It &#8220;Official&nbsp;Coin&#8221;</a>
									</li>
											<li>
					<a href="https://coercioncode.com/2022/11/18/nato-row-breaks-out-as-zelensky-savaged-for-destructive-lies-over-poland-missile/">NATO Row Breaks Out as Zelensky Savaged for &#8216;Destructive Lies&#8217; Over Poland&nbsp;Missile</a>
									</li>
											<li>
					<a href="https://coercioncode.com/2022/11/16/major-rivers-all-around-the-world-experiencing-drought-at-the-same-time-why/">Major Rivers All Around The World Experiencing Drought At The Same Time:&nbsp;Why?</a>
									</li>
											<li>
					<a href="https://coercioncode.com/2022/11/16/flash-poland-hit-see-bottom-update-missile-strikes-on-kiev-and-kharkov-major-electric-troubles-ukraine-vsu-hq-hit/">***** FLASH ***** POLAND HIT?!?! (See Bottom Update) Missile Strikes on Kiev and Kharkov &#8211; Major Electric Troubles &#8211; Ukraine VSU HQ&nbsp;Hit</a>
									</li>
											<li>
					<a href="https://coercioncode.com/2022/11/14/giant-mummies-on-display-at-the-gold-museum-in-lima-peru/">Giant Mummies on display at the Gold Museum in Lima,&nbsp;Peru</a>
									</li>
					</ul>

		</div><div class="clear"></div></aside><aside id="blog_subscription-6" class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-content"><h3 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h3>

			<div class="wp-block-jetpack-subscriptions__container">
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id="subscribe-blog"
			>
				<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
				<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Email Address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
					<input type="hidden" name="action" value="subscribe"/>
					<input type="hidden" name="blog_id" value="23778224"/>
					<input type="hidden" name="source" value="https://coercioncode.com/2022/11/18/study-of-revelation-the-sixth-trumpet-angels-from-the-euphrates/"/>
					<input type="hidden" name="sub-type" value="widget"/>
					<input type="hidden" name="redirect_fragment" value="subscribe-blog"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="2903c51411" />					<button type="submit"
													class="wp-block-button__link"
																	>
						Follow					</button>
				</p>
			</form>
							<div class="wp-block-jetpack-subscriptions__subscount">
					Join 331 other followers				</div>
						</div>
			
</div><div class="clear"></div></aside><aside id="google_translate_widget-3" class="widget widget_google_translate_widget"><div class="widget-content"><div id="google_translate_element"></div></div><div class="clear"></div></aside><aside id="top-posts-9" class="widget widget_top-posts"><div class="widget-content"><ul><li><a href="https://coercioncode.com/2022/11/18/in-silence-g20-leaders-have-just-signed-a-declaration-which-states-vaccine-passports-will-be-adopted-to-facilitate-all-international-travel/" class="bump-view" data-bump-view="tp">In Silence: G20 Leaders Have Just Signed a Declaration which States Vaccine Passports Will Be Adopted to “facilitate” All International Travel</a></li><li><a href="https://coercioncode.com/2019/10/19/stranger-than-fiction-u-s-forces-flee-anunnaki-in-syria/" class="bump-view" data-bump-view="tp">Stranger Than Fiction: U.S. Forces Flee Anunnaki In Syria</a></li><li><a href="https://coercioncode.com/2022/11/16/major-rivers-all-around-the-world-experiencing-drought-at-the-same-time-why/" class="bump-view" data-bump-view="tp">Major Rivers All Around The World Experiencing Drought At The Same Time: Why?</a></li><li><a href="https://coercioncode.com/2022/06/07/the-bluetooth-challenge-why-covid-vaxxed-people-are-emitting-bluetooth-codes/" class="bump-view" data-bump-view="tp">The Bluetooth Challenge: Why Covid Vaxxed People Are Emitting Bluetooth Codes</a></li><li><a href="https://coercioncode.com/2022/11/16/flash-poland-hit-see-bottom-update-missile-strikes-on-kiev-and-kharkov-major-electric-troubles-ukraine-vsu-hq-hit/" class="bump-view" data-bump-view="tp">***** FLASH ***** POLAND HIT?!?! (See Bottom Update) Missile Strikes on Kiev and Kharkov - Major Electric Troubles - Ukraine VSU HQ Hit</a></li><li><a href="https://coercioncode.com/2022/06/23/the-coming-financial-collapse-and-the-great-reset/" class="bump-view" data-bump-view="tp">The Coming Financial Collapse and the Great Reset&nbsp;</a></li><li><a href="https://coercioncode.com/2017/08/15/hillsong-uniteds-taya-smith-explains-new-hairstyle-its-all-about-the-buzz/" class="bump-view" data-bump-view="tp">Hillsong United’s Taya Smith Explains New Hairstyle - Its all about the BUZZ!</a></li></ul></div><div class="clear"></div></aside><aside id="search-7" class="widget widget_search"><div class="widget-content">
<form method="get" class="search-form" action="https://coercioncode.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search" value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-button"><span class="fa fw fa-search"></span><span class="screen-reader-text">Search</span></button>
</form>
</div><div class="clear"></div></aside></div>

	<div class="clear"></div>

</div> <!-- /wrapper -->


<footer class="site-footer">

	<div class="section-inner">
		<a href="#" class="to-the-top" title="To the top"><div class="fa fw fa-arrow-up"></div></a>
		<p class="copyright">&copy; 2022 <a href="https://coercioncode.com/" title="Coercion Code - &quot;Dark Times are upon us&quot; &mdash; &quot;Brethren, do not be children in understanding; however, in malice be babes, but in understanding be men&quot;.  - 1 Corinthians 14:20" rel="home">Coercion Code - &quot;Dark Times are upon us&quot;</a></p>
		<p class="attribution"></p>
	</div>

</footer> <!-- /site-footer -->

<!--  -->
<script type="text/javascript">
	window._tkq = window._tkq || [];
	if ( Math.random() < 0.01 ) {
		window._tkq.push( [
			'recordEvent',
			'wpcom_wordads_noad',
			{"theme":"pub\/rowling","blog_id":23778224,"post_id":35283,"reason_brown":1,"reason_noadverts_option":1,"reason_blog_safe":1,"reason_post_safe":1}
		] );
	}
</script><script src='//0.gravatar.com/js/gprofiles.js?ver=202246z' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-63c5c56c142904ba913ea273be014703">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/boldlions.wordpress.com\/public.api\/connect\/?action=request&domain=coercioncode.com","logoutURL":"https:\/\/boldlions.wordpress.com\/wp-login.php?action=logout&_wpnonce=118b49e5c4","homeURL":"https:\/\/coercioncode.com\/","postID":"35283","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/textarea-autosize.min.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1663141412j'></script>
	<div id="actionbar" style="display: none;"
			class="actnbr-pub-rowling actnbr-has-follow">
		<ul>
								<li class="actnbr-btn actnbr-hidden">
								<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
							<div class="actnbr-popover tip tip-top-left actnbr-notice" id="follow-bubble">
							<div class="tip-arrow"></div>
							<div class="tip-inner actnbr-follow-bubble">
															<ul>
											<li class="actnbr-sitename">
			<a href="https://coercioncode.com">
				<img alt='' src='https://secure.gravatar.com/blavatar/bd9dc2741f415bd7504656ad30fd8d8e?s=50&#038;d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' />				Coercion Code - &quot;Dark Times are upon us&quot;			</a>
		</li>
										<form method="post" action="https://subscribe.wordpress.com" accept-charset="utf-8" style="display: none;">
																						<div class="actnbr-follow-count">Join 331 other followers</div>
																					<div>
										<input type="email" name="email" placeholder="Enter your email address" class="actnbr-email-field" aria-label="Enter your email address" />
										</div>
										<input type="hidden" name="action" value="subscribe" />
										<input type="hidden" name="blog_id" value="23778224" />
										<input type="hidden" name="source" value="https://coercioncode.com/2022/11/18/study-of-revelation-the-sixth-trumpet-angels-from-the-euphrates/" />
										<input type="hidden" name="sub-type" value="actionbar-follow" />
										<input type="hidden" id="_wpnonce" name="_wpnonce" value="2903c51411" />										<div class="actnbr-button-wrap">
											<button type="submit" value="Sign me up">
												Sign me up											</button>
										</div>
									</form>
									<li class="actnbr-login-nudge">
										<div>
											Already have a WordPress.com account? <a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fcoercioncode.com%252F2022%252F11%252F18%252Fstudy-of-revelation-the-sixth-trumpet-angels-from-the-euphrates%252F">Log in now.</a>										</div>
									</li>
								</ul>
															</div>
						</div>
					</li>
							<li class="actnbr-ellipsis actnbr-hidden">
				<svg class="gridicon gridicons-ellipsis" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M7 12c0 1.104-.896 2-2 2s-2-.896-2-2 .896-2 2-2 2 .896 2 2zm12-2c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2zm-7 0c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2z"/></g></svg>				<div class="actnbr-popover tip tip-top-left actnbr-more">
					<div class="tip-arrow"></div>
					<div class="tip-inner">
						<ul>
									<li class="actnbr-sitename">
			<a href="https://coercioncode.com">
				<img alt='' src='https://secure.gravatar.com/blavatar/bd9dc2741f415bd7504656ad30fd8d8e?s=50&#038;d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' />				Coercion Code - &quot;Dark Times are upon us&quot;			</a>
		</li>
								<li class="actnbr-folded-customize">
								<a href="https://boldlions.wordpress.com/wp-admin/customize.php?url=https%3A%2F%2Fboldlions.wordpress.com%2F2022%2F11%2F18%2Fstudy-of-revelation-the-sixth-trumpet-angels-from-the-euphrates%2F">
									<svg class="gridicon gridicons-customize" height="20" width="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M2 6c0-1.505.78-3.08 2-4 0 .845.69 2 2 2 1.657 0 3 1.343 3 3 0 .386-.08.752-.212 1.09.74.594 1.476 1.19 2.19 1.81L8.9 11.98c-.62-.716-1.214-1.454-1.807-2.192C6.753 9.92 6.387 10 6 10c-2.21 0-4-1.79-4-4zm12.152 6.848l1.34-1.34c.607.304 1.283.492 2.008.492 2.485 0 4.5-2.015 4.5-4.5 0-.725-.188-1.4-.493-2.007L18 9l-2-2 3.507-3.507C18.9 3.188 18.225 3 17.5 3 15.015 3 13 5.015 13 7.5c0 .725.188 1.4.493 2.007L3 20l2 2 6.848-6.848c1.885 1.928 3.874 3.753 5.977 5.45l1.425 1.148 1.5-1.5-1.15-1.425c-1.695-2.103-3.52-4.092-5.448-5.977z"/></g></svg>									<span>Customize</span>
								</a>
							</li>
																<li class="actnbr-folded-follow">
												<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
										</li>
																	<li class="actnbr-signup"><a href="https://wordpress.com/start/">Sign up</a></li>
									<li class="actnbr-login"><a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fcoercioncode.com%252F2022%252F11%252F18%252Fstudy-of-revelation-the-sixth-trumpet-angels-from-the-euphrates%252F">Log in</a></li>
																	<li class="actnbr-shortlink"><a href="https://wp.me/p1BLNK-9b5">Copy shortlink</a></li>
																	<li class="flb-report"><a href="http://en.wordpress.com/abuse/">Report this content</a></li>
																	<li class="actnbr-reader">
										<a href="https://wordpress.com/read/blogs/23778224/posts/35283">
											View post in Reader										</a>
									</li>
																	<li class="actnbr-subs">
										<a href="https://subscribe.wordpress.com/">Manage subscriptions</a>
									</li>
																		<li class="actnbr-fold"><a href="">Collapse this bar</a></li>
															</ul>
					</div>
				</div>
			</li>
		</ul>
	</div>
	
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210915";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20220329";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/coercioncode.com\/2022\/11\/18\/study-of-revelation-the-sixth-trumpet-angels-from-the-euphrates\/":35283};
	</script>
							<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
								<script type="text/javascript">
				( function () {
					// Pinterest shared resources
					var s = document.createElement( 'script' );
					s.type = 'text/javascript';
					s.async = true;
					s.setAttribute( 'data-pin-hover', true );					s.src = window.location.protocol + '//assets.pinterest.com/js/pinit.js';
					var x = document.getElementsByTagName( 'script' )[ 0 ];
					x.parentNode.insertBefore(s, x);
					// if 'Pin it' button has 'counts' make container wider
					function init() {
						var shares = document.querySelectorAll( 'li.share-pinterest' );
						for ( var i = 0; i < shares.length; i++ ) {
							var share = shares[ i ];
							if ( share.querySelector( 'a span:visible' ) ) {
								share.style.width = '80px';
							}
						}
					}

					if ( document.readyState !== 'complete' ) {
						document.addEventListener( 'load', init );
					} else {
						init();
					}
				} )();
			</script>
		<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script id='google-translate-init-js-extra'>
var _wp_google_translate_widget = {"lang":"en","layout":"0"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJyNkdtSAjEMhl/IbkVG8MbxUZwesiW7aVN6AHx7I4LDAMPYqzb5/iR/qvdZOU4NUtNT1R526CAfhqk+6YtU7CpTD5iqJpyh6m2HDhuTPEG5hs+kY0vs5qpfhsXbsFAVYyZQBXbDUnusx45nSBGGTbN8GCKm64ptA1Ga5m514T1hCj/SOmMWWZrVyK5XNeLN3PeFI8GhEvrb0e/znrslaCY3Dvw/SSC2hs4sJkfdC3U0HKPoZA2Zvu6Zvdi18ZJX1hQdTW1Q5KZaMbKuR6IZa4SmlsOz/pTOf4GxHGH/QDtBy1L+9Na5sO+uIaffSrYjeb1HH6CJR+Yg/ykDpUqmwU3g5O4jvi9Wcpar9fp1+gZZg+kz'></script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=wpcom' id='google-translate-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/wp-content/mu-plugins/jetpack-plugin/production/_inc/build/sharedaddy/sharing.min.js?m=1656348725h'></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20220105#ver=20220105&amp;origin=https://coercioncode.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>

		<script src="//stats.wp.com/w.js?63" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'23778224','blog_tz':'10','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'23778224','v':'wpcom','tz':'10','user_id':'0','post':'35283','subd':'boldlions'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1oMUpKVjdLUHY1WldoajE/MT9jW3RzZ0xuUz1KZC5WZit4NS5FZz9jNUh3MmtJNi0xU1NDNXg3VllXX25YMVV1UU1bXXhCTzdCNDNYMHRDUXZfOGF2YnU/L3R+WER8SThrZmlQYmxSXT9fflMwMXJFdFVpb2Vmfi1zYWQmYkg1SEJUQng3RWMyNlJyc2g/SXFHVXVyM1dKXX5oWnFHc1l5M1BUdDdMMTd3Wk9iQWpdY2VVTnEyTjFfUiU/dHRTRCU/W1glU1RsMEJPdXA9ajZtdlpZZ0ZVeGRoQlFpaTIxcFQ2RzN6PTJKWEFBLXMvcGVHUzBvODVndV1IbiV3UlF2K19DR3ZFTkd0N3krWFhbLjRuLnIvYXpDUXpSSU4sNG90RDdITXdlTlpwMUt3dzRPTDBVTWgwPW9kNA=='}]);
_stq.push([ 'clickTrackerInit', '23778224', '35283' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>